summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLim Swee Tat <st_lim@gentoo.org>2004-05-25 19:23:45 +0000
committerLim Swee Tat <st_lim@gentoo.org>2004-05-25 19:23:45 +0000
commit9d7ccfabf49b7d42b4c670fdca2fe31edaee3e08 (patch)
treebc13f220f09ec6bf7cf6cd900b0e291b378a6918 /dev-java
parentMarked stable on hppa. (Manifest recommit) (diff)
downloadgentoo-2-9d7ccfabf49b7d42b4c670fdca2fe31edaee3e08.tar.gz
gentoo-2-9d7ccfabf49b7d42b4c670fdca2fe31edaee3e08.tar.bz2
gentoo-2-9d7ccfabf49b7d42b4c670fdca2fe31edaee3e08.zip
${antflag} set wrongly
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/commons-el/commons-el-1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-java/commons-el/commons-el-1.0.ebuild b/dev-java/commons-el/commons-el-1.0.ebuild
index 9397ff451ae8..a2baf73bbb4e 100644
--- a/dev-java/commons-el/commons-el-1.0.ebuild
+++ b/dev-java/commons-el/commons-el-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-el/commons-el-1.0.ebuild,v 1.2 2004/03/23 03:27:14 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/commons-el/commons-el-1.0.ebuild,v 1.3 2004/05/25 19:23:45 st_lim Exp $
inherit java-pkg
@@ -37,7 +37,7 @@ src_unpack() {
src_compile() {
local antflags="jar"
- use jikes && antflags="{antflags} -Dbuild.compiler=jikes"
+ use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
ant ${antflags} || die "compile problem"
}