summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Buisse <nattfodd@gentoo.org>2006-11-03 10:07:38 +0000
committerAlexandre Buisse <nattfodd@gentoo.org>2006-11-03 10:07:38 +0000
commit15ca8d7aa346feabde77e2c27ae5bf67e9f5d966 (patch)
tree5a5762edf43d1ebcce258aab6b208be55c98ae97 /dev-lang/ocaml/ocaml-3.09.2.ebuild
parentFix wait-children patch (#153798). (diff)
downloadgentoo-2-15ca8d7aa346feabde77e2c27ae5bf67e9f5d966.tar.gz
gentoo-2-15ca8d7aa346feabde77e2c27ae5bf67e9f5d966.tar.bz2
gentoo-2-15ca8d7aa346feabde77e2c27ae5bf67e9f5d966.zip
s/tcltk/tk/g (bug #17808).
(Portage version: 2.1.2_rc1-r1)
Diffstat (limited to 'dev-lang/ocaml/ocaml-3.09.2.ebuild')
-rw-r--r--dev-lang/ocaml/ocaml-3.09.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/ocaml/ocaml-3.09.2.ebuild b/dev-lang/ocaml/ocaml-3.09.2.ebuild
index 8997ae604c91..3377575156db 100644
--- a/dev-lang/ocaml/ocaml-3.09.2.ebuild
+++ b/dev-lang/ocaml/ocaml-3.09.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.2.ebuild,v 1.5 2006/10/31 07:01:33 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.09.2.ebuild,v 1.6 2006/11/03 10:07:38 nattfodd Exp $
inherit flag-o-matic eutils multilib
@@ -12,10 +12,10 @@ SRC_URI="http://caml.inria.fr/distrib/ocaml-3.09/${P}.tar.bz2"
LICENSE="QPL-1.0 LGPL-2"
SLOT="0"
KEYWORDS="~amd64 ppc ~ppc64 sparc ~x86"
-IUSE="tcltk latex"
+IUSE="tk latex"
DEPEND="virtual/libc
- tcltk? ( >=dev-lang/tk-3.3.3 )"
+ tk? ( >=dev-lang/tk-3.3.3 )"
pkg_setup() {
ewarn
@@ -30,7 +30,7 @@ src_compile() {
replace-flags "-O?" -O2
local myconf
- use tcltk || myconf="-no-tk"
+ use tk || myconf="-no-tk"
# Fix for bug #46703
export LC_ALL=C