summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLuis Francisco Araujo <araujo@gentoo.org>2006-03-08 14:54:35 +0000
committerLuis Francisco Araujo <araujo@gentoo.org>2006-03-08 14:54:35 +0000
commitce5d6f3d5aad850221b42c0b92c71ae682130f8f (patch)
treeeec4aad6d4ae2f78a8116f03c15dd58f33833e83 /dev-lang/squeak/squeak-3.7.7.ebuild
parentVersion bump. (diff)
downloadgentoo-2-ce5d6f3d5aad850221b42c0b92c71ae682130f8f.tar.gz
gentoo-2-ce5d6f3d5aad850221b42c0b92c71ae682130f8f.tar.bz2
gentoo-2-ce5d6f3d5aad850221b42c0b92c71ae682130f8f.zip
Fixing ebuild pthread bug
(Portage version: 2.1_pre5-r4)
Diffstat (limited to 'dev-lang/squeak/squeak-3.7.7.ebuild')
-rw-r--r--dev-lang/squeak/squeak-3.7.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/squeak/squeak-3.7.7.ebuild b/dev-lang/squeak/squeak-3.7.7.ebuild
index 216d2446cdb4..49440ab0625c 100644
--- a/dev-lang/squeak/squeak-3.7.7.ebuild
+++ b/dev-lang/squeak/squeak-3.7.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak/squeak-3.7.7.ebuild,v 1.1 2006/03/07 11:21:17 araujo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/squeak/squeak-3.7.7.ebuild,v 1.2 2006/03/08 14:54:35 araujo Exp $
inherit base versionator fixheadtails eutils
@@ -35,7 +35,7 @@ src_compile() {
local myconf=""
use X || myconf="--without-x"
use mmx && myconf="${myconf} --enable-mpg-mmx"
- use threads && myconf="${myconf} --enable-mpg-pthreads"
+ use threads && myconf="${myconf} --enable-mpg-pthread"
use iconv || myconf="${myconf} --disable-iconv"
cd ${S}
mkdir build