summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2013-03-30 21:53:38 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2013-03-30 21:53:38 +0000
commit6c42fbdafe39aab6b6df04128add21f9797b345e (patch)
treeb04920f71985e1cfb959cb947d0c27c9dd70ded0 /dev-libs/libgee/libgee-0.6.8.ebuild
parentVersion bump. (diff)
downloadgentoo-2-6c42fbdafe39aab6b6df04128add21f9797b345e.tar.gz
gentoo-2-6c42fbdafe39aab6b6df04128add21f9797b345e.tar.bz2
gentoo-2-6c42fbdafe39aab6b6df04128add21f9797b345e.zip
Version bump.
(Portage version: 2.2.0_alpha170/cvs/Linux x86_64, signed Manifest commit with key C6085806)
Diffstat (limited to 'dev-libs/libgee/libgee-0.6.8.ebuild')
-rw-r--r--dev-libs/libgee/libgee-0.6.8.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libgee/libgee-0.6.8.ebuild b/dev-libs/libgee/libgee-0.6.8.ebuild
new file mode 100644
index 000000000000..661652edd83e
--- /dev/null
+++ b/dev-libs/libgee/libgee-0.6.8.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgee/libgee-0.6.8.ebuild,v 1.1 2013/03/30 21:53:38 eva Exp $
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="GObject-based interfaces and classes for commonly used data structures"
+HOMEPAGE="https://live.gnome.org/Libgee"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-linux"
+IUSE="+introspection"
+
+RDEPEND=">=dev-libs/glib-2.12:2
+ introspection? ( >=dev-libs/gobject-introspection-0.9.6:= )"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_configure() {
+ DOCS="AUTHORS ChangeLog* MAINTAINERS NEWS README"
+ gnome2_src_configure $(use_enable introspection)
+}