summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Koltsov <maksbotan@gentoo.org>2011-11-26 19:33:47 +0000
committerMaxim Koltsov <maksbotan@gentoo.org>2011-11-26 19:33:47 +0000
commit6600c29a75b85e0689e462ec6131b971a321f252 (patch)
tree2fa8a58af11fee9ca9a2bbed930866ccb1681581 /dev-libs
parentVersion bump. (diff)
downloadgentoo-2-6600c29a75b85e0689e462ec6131b971a321f252.tar.gz
gentoo-2-6600c29a75b85e0689e462ec6131b971a321f252.tar.bz2
gentoo-2-6600c29a75b85e0689e462ec6131b971a321f252.zip
Bumped to 0.3.2. Thanks to slepnoga
(Portage version: 2.1.10.33/cvs/Linux x86_64)
Diffstat (limited to 'dev-libs')
-rw-r--r--dev-libs/libee/ChangeLog7
-rw-r--r--dev-libs/libee/libee-0.3.2.ebuild35
2 files changed, 41 insertions, 1 deletions
diff --git a/dev-libs/libee/ChangeLog b/dev-libs/libee/ChangeLog
index 3e8227ca17ac..ce2bfdd22428 100644
--- a/dev-libs/libee/ChangeLog
+++ b/dev-libs/libee/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-libs/libee
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libee/ChangeLog,v 1.2 2011/09/18 10:49:03 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libee/ChangeLog,v 1.3 2011/11/26 19:33:47 maksbotan Exp $
+
+*libee-0.3.2 (26 Nov 2011)
+
+ 26 Nov 2011; Maxim Koltsov <maksbotan@gentoo.org> +libee-0.3.2.ebuild:
+ Bumped to 0.3.2. Thanks to slepnoga
18 Sep 2011; Michał Górny <mgorny@gentoo.org> libee-0.3.1.ebuild,
metadata.xml:
diff --git a/dev-libs/libee/libee-0.3.2.ebuild b/dev-libs/libee/libee-0.3.2.ebuild
new file mode 100644
index 000000000000..c9861b2f75f0
--- /dev/null
+++ b/dev-libs/libee/libee-0.3.2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libee/libee-0.3.2.ebuild,v 1.1 2011/11/26 19:33:47 maksbotan Exp $
+
+EAPI=4
+
+AUTOTOOLS_IN_SOURCE_BUILD=1
+inherit autotools-utils
+
+DESCRIPTION="An Event Expression Library inspired by CEE"
+HOMEPAGE="http://www.libee.org"
+SRC_URI="http://www.libee.org/files/download/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~amd64-linux ~x86"
+IUSE="debug static-libs"
+
+DEPEND="dev-libs/libxml2
+ dev-libs/libestr"
+RDEPEND="${DEPEND}"
+
+DOCS=(INSTALL ChangeLog)
+
+src_configure() {
+ local myeconfargs=(
+ $(use_enable debug)
+ --enable-testbench
+ )
+ autotools-utils_src_configure
+}
+
+src_compile() {
+ emake -j1
+}