summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-03-21 08:14:13 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-03-21 08:14:13 +0000
commit2dd74dc00f441b0c0bc67f60173dd677b7136330 (patch)
treeef02c9a3b37faa9a2cdd38bc7c04893dbfdf8a83 /dev-lisp/cl-md5/cl-md5-1.8.5.ebuild
parentSwitch to toolchain-funcs and multilib support. (diff)
downloadgentoo-2-2dd74dc00f441b0c0bc67f60173dd677b7136330.tar.gz
gentoo-2-2dd74dc00f441b0c0bc67f60173dd677b7136330.tar.bz2
gentoo-2-2dd74dc00f441b0c0bc67f60173dd677b7136330.zip
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lisp/cl-md5/cl-md5-1.8.5.ebuild')
-rw-r--r--dev-lisp/cl-md5/cl-md5-1.8.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-lisp/cl-md5/cl-md5-1.8.5.ebuild b/dev-lisp/cl-md5/cl-md5-1.8.5.ebuild
new file mode 100644
index 000000000000..1f6312e1b027
--- /dev/null
+++ b/dev-lisp/cl-md5/cl-md5-1.8.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-md5/cl-md5-1.8.5.ebuild,v 1.1 2005/03/21 08:09:37 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="Common Lisp package for MD5 Message Digests"
+HOMEPAGE="http://www.pmsf.de/resources/lisp/MD5.html http://packages.debian.org/unstable/devel/cl-md5.html"
+SRC_URI="http://ftp.debian.org/debian/pool/main/c/cl-md5/${PN}_${PV}.orig.tar.gz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~amd64"
+IUSE=""
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=md5
+
+src_install() {
+ common-lisp-install *.asd *.lisp
+ common-lisp-system-symlink
+ do-debian-credits
+}