summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2005-03-13 00:07:36 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2005-03-13 00:07:36 +0000
commit7f769bf2c730f58f7cc8369027b3c441a99b6f37 (patch)
treee6355e81530f50e529ffae468d79ba5194db1e2e /dev-lisp
parentFix Manifest. (diff)
downloadgentoo-2-7f769bf2c730f58f7cc8369027b3c441a99b6f37.tar.gz
gentoo-2-7f769bf2c730f58f7cc8369027b3c441a99b6f37.tar.bz2
gentoo-2-7f769bf2c730f58f7cc8369027b3c441a99b6f37.zip
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lisp')
-rw-r--r--dev-lisp/cl-tbnl/ChangeLog13
-rw-r--r--dev-lisp/cl-tbnl/Manifest6
-rw-r--r--dev-lisp/cl-tbnl/cl-tbnl-0.3.12.ebuild38
-rw-r--r--dev-lisp/cl-tbnl/cl-tbnl-0.3.13.ebuild38
-rw-r--r--dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.121
-rw-r--r--dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.131
6 files changed, 95 insertions, 2 deletions
diff --git a/dev-lisp/cl-tbnl/ChangeLog b/dev-lisp/cl-tbnl/ChangeLog
index 303f16c109a4..29018f4af19b 100644
--- a/dev-lisp/cl-tbnl/ChangeLog
+++ b/dev-lisp/cl-tbnl/ChangeLog
@@ -1,6 +1,17 @@
# ChangeLog for dev-lisp/cl-tbnl
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-tbnl/ChangeLog,v 1.2 2005/02/22 04:33:33 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-tbnl/ChangeLog,v 1.3 2005/03/13 00:07:36 mkennedy Exp $
+
+*cl-tbnl-0.3.12 (12 Mar 2005)
+
+ 12 Mar 2005; Matthew Kennedy <mkennedy@gentoo.org> +cl-tbnl-0.3.12.ebuild,
+ +cl-tbnl-0.3.13.ebuild:
+ New upstream version.
+
+*cl-tbnl-0.3.12 (01 Mar 2005)
+
+ 01 Mar 2005; Matthew Kennedy <mkennedy@gentoo.org> +cl-tbnl-0.3.12.ebuild:
+ New upstream version.
*cl-tbnl-0.3.11 (21 Feb 2005)
diff --git a/dev-lisp/cl-tbnl/Manifest b/dev-lisp/cl-tbnl/Manifest
index 83531cd98751..78932a73806b 100644
--- a/dev-lisp/cl-tbnl/Manifest
+++ b/dev-lisp/cl-tbnl/Manifest
@@ -1,8 +1,12 @@
-MD5 a1e2d8ae14281d72ed62ac5a1d6e4781 ChangeLog 563
+MD5 39ba13122914e662bbc4a4f41cd28d65 ChangeLog 696
MD5 2bdf3650be3177e2c14b14a95be6d7b3 cl-tbnl-0.2.12.ebuild 829
MD5 7ef0646dda8baa631e5ed98d7db5b6d7 cl-tbnl-0.3.10.ebuild 918
MD5 a2199253dbe57d398c785af8f7744485 metadata.xml 804
MD5 741ea3f3dc3c79bf46ae27f46d809c94 cl-tbnl-0.3.11.ebuild 923
+MD5 741ea3f3dc3c79bf46ae27f46d809c94 cl-tbnl-0.3.12.ebuild 923
+MD5 741ea3f3dc3c79bf46ae27f46d809c94 cl-tbnl-0.3.13.ebuild 923
MD5 8bc422e5dac6886c3c688ffd6ed93dd6 files/digest-cl-tbnl-0.2.12 62
MD5 96bbbd53007caa5cc06cc59bcb68c1ff files/digest-cl-tbnl-0.3.10 62
MD5 a85a52d1daff75e4574ebd35622844f5 files/digest-cl-tbnl-0.3.11 67
+MD5 5764ebffe3c1d612b13d29a2494df2eb files/digest-cl-tbnl-0.3.12 67
+MD5 e5ef74a2e8ed899318b177f8a554db55 files/digest-cl-tbnl-0.3.13 67
diff --git a/dev-lisp/cl-tbnl/cl-tbnl-0.3.12.ebuild b/dev-lisp/cl-tbnl/cl-tbnl-0.3.12.ebuild
new file mode 100644
index 000000000000..d109dd73cbfc
--- /dev/null
+++ b/dev-lisp/cl-tbnl/cl-tbnl-0.3.12.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-tbnl/cl-tbnl-0.3.12.ebuild,v 1.1 2005/03/13 00:07:36 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="TBNL is a toolkit for building dynamic websites with Common Lisp based on mod_lisp."
+HOMEPAGE="http://www.weitz.de/tbnl/"
+SRC_URI="mirror://gentoo/tbnl_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="apache2"
+
+DEPEND="dev-lisp/cl-kmrcl
+ dev-lisp/cl-md5
+ dev-lisp/cl-base64
+ dev-lisp/cl-url-rewrite
+ dev-lisp/cl-ppcre"
+
+# RDEPEND="${DEPEND}
+# apache2? ( www-apache/mod_lisp2 ) !apache2? ( www-apache/mod_lisp )"
+
+RDEPEND="${DEPEND}
+ www-apache/mod_lisp"
+
+S=${WORKDIR}/tbnl-${PV}
+
+CLPACKAGE=tbnl
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG README
+ dohtml doc/index.html
+ docinto test
+ dodoc test/*
+}
diff --git a/dev-lisp/cl-tbnl/cl-tbnl-0.3.13.ebuild b/dev-lisp/cl-tbnl/cl-tbnl-0.3.13.ebuild
new file mode 100644
index 000000000000..b53815ebc009
--- /dev/null
+++ b/dev-lisp/cl-tbnl/cl-tbnl-0.3.13.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-tbnl/cl-tbnl-0.3.13.ebuild,v 1.1 2005/03/13 00:07:36 mkennedy Exp $
+
+inherit common-lisp
+
+DESCRIPTION="TBNL is a toolkit for building dynamic websites with Common Lisp based on mod_lisp."
+HOMEPAGE="http://www.weitz.de/tbnl/"
+SRC_URI="mirror://gentoo/tbnl_${PV}.orig.tar.gz"
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="apache2"
+
+DEPEND="dev-lisp/cl-kmrcl
+ dev-lisp/cl-md5
+ dev-lisp/cl-base64
+ dev-lisp/cl-url-rewrite
+ dev-lisp/cl-ppcre"
+
+# RDEPEND="${DEPEND}
+# apache2? ( www-apache/mod_lisp2 ) !apache2? ( www-apache/mod_lisp )"
+
+RDEPEND="${DEPEND}
+ www-apache/mod_lisp"
+
+S=${WORKDIR}/tbnl-${PV}
+
+CLPACKAGE=tbnl
+
+src_install() {
+ common-lisp-install *.lisp *.asd
+ common-lisp-system-symlink
+ dodoc CHANGELOG README
+ dohtml doc/index.html
+ docinto test
+ dodoc test/*
+}
diff --git a/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.12 b/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.12
new file mode 100644
index 000000000000..802b961313ea
--- /dev/null
+++ b/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.12
@@ -0,0 +1 @@
+MD5 2429fb1929eb86bfcad2c129119f701a tbnl_0.3.12.orig.tar.gz 81785
diff --git a/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.13 b/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.13
new file mode 100644
index 000000000000..6a23840e5625
--- /dev/null
+++ b/dev-lisp/cl-tbnl/files/digest-cl-tbnl-0.3.13
@@ -0,0 +1 @@
+MD5 839769c3a82bf9128343bfe78bd25457 tbnl_0.3.13.orig.tar.gz 81795