summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarijn Schouten <hkbst@gentoo.org>2007-07-21 10:32:56 +0000
committerMarijn Schouten <hkbst@gentoo.org>2007-07-21 10:32:56 +0000
commit8d5e888d526a7e9557e33085e2b12fe46dcebdbe (patch)
treebb8852bcd13e300e50b55f61cbb4a265db339d79 /dev-lisp
parentAdd examples use flag support. (diff)
downloadgentoo-2-8d5e888d526a7e9557e33085e2b12fe46dcebdbe.tar.gz
gentoo-2-8d5e888d526a7e9557e33085e2b12fe46dcebdbe.tar.bz2
gentoo-2-8d5e888d526a7e9557e33085e2b12fe46dcebdbe.zip
reinstate message about ppc and ldb use flag. Will remove logic AND message next version
(Portage version: 2.1.3_rc8)
Diffstat (limited to 'dev-lisp')
-rw-r--r--dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild b/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild
index abd33a3a19bb..0e245dbe2fe3 100644
--- a/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild
+++ b/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild,v 1.1 2007/07/20 18:11:51 hkbst Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/sbcl/sbcl-1.0.7-r2.ebuild,v 1.2 2007/07/21 10:32:56 hkbst Exp $
inherit common-lisp-common-3 eutils flag-o-matic
@@ -50,11 +50,11 @@ pkg_setup() {
eerror "refer to Bug #119016 for more information."
die
fi
-# if use ppc && use ldb; then
-# ewarn "Building SBCL on PPC with LDB support is not a supported configuration"
-# ewarn "in Gentoo. Please refer to Bug #121830 for more information."
-# ewarn "Continuing with LDB support disabled."
-# fi
+ if use ppc && use ldb; then
+ ewarn "Building SBCL on PPC with LDB support is not a supported configuration"
+ ewarn "in Gentoo. Please refer to Bug #121830 for more information."
+ ewarn "Continuing with LDB support disabled."
+ fi
}
enable_sbcl_feature() {