summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2009-01-16 20:22:26 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2009-01-16 20:22:26 +0000
commit810fdd4c54e9a4f5ca9481a88d9724c7213131cb (patch)
treebba773b7cfb541e102ae44bd6cce892ed2b906f9 /dev-perl/Data-OptList/Data-OptList-0.104.ebuild
parentVersion bump via perl-bump experimental tool. (diff)
downloadgentoo-2-810fdd4c54e9a4f5ca9481a88d9724c7213131cb.tar.gz
gentoo-2-810fdd4c54e9a4f5ca9481a88d9724c7213131cb.tar.bz2
gentoo-2-810fdd4c54e9a4f5ca9481a88d9724c7213131cb.zip
Version bump via perl-bump experimental tool.
(Portage version: 2.2_rc20/cvs/Linux 2.6.28-05718-g0556e82 x86_64)
Diffstat (limited to 'dev-perl/Data-OptList/Data-OptList-0.104.ebuild')
-rw-r--r--dev-perl/Data-OptList/Data-OptList-0.104.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Data-OptList/Data-OptList-0.104.ebuild b/dev-perl/Data-OptList/Data-OptList-0.104.ebuild
new file mode 100644
index 000000000000..badb8c40a6de
--- /dev/null
+++ b/dev-perl/Data-OptList/Data-OptList-0.104.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Data-OptList/Data-OptList-0.104.ebuild,v 1.1 2009/01/16 20:22:26 robbat2 Exp $
+
+MODULE_AUTHOR=RJBS
+inherit perl-module
+
+DESCRIPTION="parse and validate simple name/value option pairs"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl
+ dev-perl/Sub-Install
+ dev-perl/Params-Util"
+DEPEND="${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"
+
+SRC_TEST=do