summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2015-07-05 11:53:53 +0000
committerAndreas K. Hüttel <dilfridge@gentoo.org>2015-07-05 11:53:53 +0000
commit3185aa238203112f6e263f0bd18eb9ff34841187 (patch)
tree98382f1c25cead559d5b45c8729699c9d92ebf54 /dev-perl/IO-HTML
parentMask net-p2p/frostwire for removal. See bug 553976. (diff)
downloadgentoo-2-3185aa238203112f6e263f0bd18eb9ff34841187.tar.gz
gentoo-2-3185aa238203112f6e263f0bd18eb9ff34841187.tar.bz2
gentoo-2-3185aa238203112f6e263f0bd18eb9ff34841187.zip
Version bump
(Portage version: 2.2.20/cvs/Linux x86_64, signed Manifest commit with key 84AD142F)
Diffstat (limited to 'dev-perl/IO-HTML')
-rw-r--r--dev-perl/IO-HTML/ChangeLog9
-rw-r--r--dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild32
2 files changed, 39 insertions, 2 deletions
diff --git a/dev-perl/IO-HTML/ChangeLog b/dev-perl/IO-HTML/ChangeLog
index 2c0046cb085f..410eddbfb853 100644
--- a/dev-perl/IO-HTML/ChangeLog
+++ b/dev-perl/IO-HTML/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/IO-HTML
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-HTML/ChangeLog,v 1.14 2014/10/26 15:45:56 dilfridge Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-HTML/ChangeLog,v 1.15 2015/07/05 11:53:53 dilfridge Exp $
+
+*IO-HTML-1.1.0 (05 Jul 2015)
+
+ 05 Jul 2015; Andreas K. Huettel <dilfridge@gentoo.org> +IO-HTML-1.1.0.ebuild:
+ Version bump
26 Oct 2014; Andreas K. Huettel <dilfridge@gentoo.org>
-IO-HTML-0.40.0.ebuild:
diff --git a/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild b/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild
new file mode 100644
index 000000000000..2b8535905fb2
--- /dev/null
+++ b/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/IO-HTML/IO-HTML-1.1.0.ebuild,v 1.1 2015/07/05 11:53:53 dilfridge Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=CJM
+MODULE_VERSION=1.001
+inherit perl-module
+
+DESCRIPTION="Open an HTML file with automatic charset detection"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ >=virtual/perl-Encode-2.100.0
+ >=virtual/perl-Exporter-5.570.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.300.0
+ test? (
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-File-Temp
+ >=virtual/perl-Test-Simple-0.880.0
+ )
+"
+# Scalar::Util
+
+SRC_TEST="do parallel"