summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-05 20:09:33 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-05 20:09:33 +0000
commitccbd7cde03f15265b1e58fc4297cd0d79128f7dc (patch)
tree1c55cf18774d08d625a95ef6ad29450875db9d99 /dev-perl/RPC-XML/RPC-XML-0.58.ebuild
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-ccbd7cde03f15265b1e58fc4297cd0d79128f7dc.tar.gz
gentoo-2-ccbd7cde03f15265b1e58fc4297cd0d79128f7dc.tar.bz2
gentoo-2-ccbd7cde03f15265b1e58fc4297cd0d79128f7dc.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/RPC-XML/RPC-XML-0.58.ebuild')
-rw-r--r--dev-perl/RPC-XML/RPC-XML-0.58.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-perl/RPC-XML/RPC-XML-0.58.ebuild b/dev-perl/RPC-XML/RPC-XML-0.58.ebuild
index 37f1d6161467..0e1452226c0b 100644
--- a/dev-perl/RPC-XML/RPC-XML-0.58.ebuild
+++ b/dev-perl/RPC-XML/RPC-XML-0.58.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/RPC-XML/RPC-XML-0.58.ebuild,v 1.9 2006/05/14 10:32:18 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/RPC-XML/RPC-XML-0.58.ebuild,v 1.10 2006/08/05 20:09:33 mcummings Exp $
inherit perl-module
@@ -19,7 +19,9 @@ DEPEND=">=dev-perl/libwww-perl-5.801
>=dev-perl/XML-LibXML-1.58
>=dev-perl/XML-Parser-2.31
dev-perl/net-server
- modperl? ( !apache2? ( <www-apache/mod_perl-1.99 ) )"
+ modperl? ( !apache2? ( <www-apache/mod_perl-1.99 ) )
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
pkg_postinst() {
perl-module_pkg_postinst
@@ -43,3 +45,5 @@ pkg_postinst() {
einfo "are the real strength of the Apache::RPC::Server class."
fi
}
+
+