summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-06-09 08:39:30 +0000
committerTorsten Veller <tove@gentoo.org>2012-06-09 08:39:30 +0000
commit1c6b27c6e32a157cf7f3bc0554416240553468e1 (patch)
tree771b612e0fc55b265186948785433ae3b8e6cfc7 /dev-perl/Sane/Sane-0.50.0.ebuild
parentarm stable, bug #419277 (diff)
downloadgentoo-2-1c6b27c6e32a157cf7f3bc0554416240553468e1.tar.gz
gentoo-2-1c6b27c6e32a157cf7f3bc0554416240553468e1.tar.bz2
gentoo-2-1c6b27c6e32a157cf7f3bc0554416240553468e1.zip
[bump] dev-perl/Sane-0.50.0
(Portage version: 2.2.0_alpha110/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Sane/Sane-0.50.0.ebuild')
-rw-r--r--dev-perl/Sane/Sane-0.50.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Sane/Sane-0.50.0.ebuild b/dev-perl/Sane/Sane-0.50.0.ebuild
new file mode 100644
index 000000000000..37b3b7cd3090
--- /dev/null
+++ b/dev-perl/Sane/Sane-0.50.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sane/Sane-0.50.0.ebuild,v 1.1 2012/06/09 08:39:30 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=RATCLIFFE
+MODULE_VERSION=0.05
+inherit perl-module
+
+DESCRIPTION="The Sane module allows you to access SANE-compatible scanners in a Perl."
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=media-gfx/sane-backends-1.0.19"
+DEPEND="${RDEPEND}
+ dev-perl/extutils-depends
+ dev-perl/extutils-pkgconfig
+ test? ( dev-perl/Test-Pod )"
+
+SRC_TEST="do"