summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Hartmann <ian@gentoo.org>2007-10-19 19:39:54 +0000
committerChristian Hartmann <ian@gentoo.org>2007-10-19 19:39:54 +0000
commit6eee4daa6e5c2aa7061828dc2a2e09d7bad0ed77 (patch)
tree2b72e93bf4672125225142729bdcbf47f7be824a /dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild
parentmask =dev-lang/php-4* (bug 194894) and packages depending on it (dev-php4/*, ... (diff)
downloadgentoo-2-6eee4daa6e5c2aa7061828dc2a2e09d7bad0ed77.tar.gz
gentoo-2-6eee4daa6e5c2aa7061828dc2a2e09d7bad0ed77.tar.bz2
gentoo-2-6eee4daa6e5c2aa7061828dc2a2e09d7bad0ed77.zip
Version bump
(Portage version: 2.1.3.9)
Diffstat (limited to 'dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild')
-rw-r--r--dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild
new file mode 100644
index 000000000000..6fa1f1af6b82
--- /dev/null
+++ b/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Statistics-Linux/Sys-Statistics-Linux-0.21.ebuild,v 1.1 2007/10/19 19:39:53 ian Exp $
+
+inherit perl-module
+
+DESCRIPTION="Collect linux system statistics"
+HOMEPAGE="http://search.cpan.org/~bloonix/"
+SRC_URI="mirror://cpan/authors/id/B/BL/BLOONIX/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+SRC_TEST="do"
+
+RDEPEND="dev-lang/perl"
+DEPEND="dev-perl/module-build
+ dev-perl/UNIVERSAL-require
+ ${RDEPEND}
+ test? ( dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage )"