summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikle Kolyada <zlogene@gentoo.org>2015-07-01 09:57:12 +0000
committerMikle Kolyada <zlogene@gentoo.org>2015-07-01 09:57:12 +0000
commit8132d636f30a42ad73c492ee9ea0d3eae603f283 (patch)
treec55eaaabe171b6fd7eee15325930221370e265be /dev-perl/YAML-Tiny
parentVersion bump (diff)
downloadgentoo-2-8132d636f30a42ad73c492ee9ea0d3eae603f283.tar.gz
gentoo-2-8132d636f30a42ad73c492ee9ea0d3eae603f283.tar.bz2
gentoo-2-8132d636f30a42ad73c492ee9ea0d3eae603f283.zip
Version bump
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key 0xC42EB5D6)
Diffstat (limited to 'dev-perl/YAML-Tiny')
-rw-r--r--dev-perl/YAML-Tiny/ChangeLog7
-rw-r--r--dev-perl/YAML-Tiny/YAML-Tiny-1.670.0.ebuild34
2 files changed, 40 insertions, 1 deletions
diff --git a/dev-perl/YAML-Tiny/ChangeLog b/dev-perl/YAML-Tiny/ChangeLog
index be174d6f4981..bbbb8a1d590c 100644
--- a/dev-perl/YAML-Tiny/ChangeLog
+++ b/dev-perl/YAML-Tiny/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/YAML-Tiny
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/YAML-Tiny/ChangeLog,v 1.52 2015/03/22 16:40:25 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/YAML-Tiny/ChangeLog,v 1.53 2015/07/01 09:57:12 zlogene Exp $
+
+*YAML-Tiny-1.670.0 (01 Jul 2015)
+
+ 01 Jul 2015; Mikle Kolyada <zlogene@gentoo.org> +YAML-Tiny-1.670.0.ebuild:
+ Version bump
*YAML-Tiny-1.660.0 (22 Mar 2015)
diff --git a/dev-perl/YAML-Tiny/YAML-Tiny-1.670.0.ebuild b/dev-perl/YAML-Tiny/YAML-Tiny-1.670.0.ebuild
new file mode 100644
index 000000000000..e23b67d07798
--- /dev/null
+++ b/dev-perl/YAML-Tiny/YAML-Tiny-1.670.0.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/YAML-Tiny/YAML-Tiny-1.670.0.ebuild,v 1.1 2015/07/01 09:57:12 zlogene Exp $
+
+EAPI=5
+
+MODULE_AUTHOR=ETHER
+MODULE_VERSION=1.67
+inherit perl-module
+
+DESCRIPTION="Read/Write YAML files with as little code as possible"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-Exporter
+ virtual/perl-Scalar-List-Utils
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-File-Spec-0.80.0
+ >=virtual/perl-File-Temp-0.180.0
+ virtual/perl-Getopt-Long
+ virtual/perl-IO
+ virtual/perl-JSON-PP
+ >=virtual/perl-Test-Simple-0.990.0
+ )
+"
+
+SRC_TEST=do