summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-04-08 09:21:37 +0000
committerTorsten Veller <tove@gentoo.org>2008-04-08 09:21:37 +0000
commitcaedf201f2aa4f596b19bd8bcbdb2e25c68404b2 (patch)
tree6db6c34c3836b5ac672402be45ad9ef7c0603b9d /dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild
parentia64/sparc stable wrt #215898 (diff)
downloadgentoo-2-caedf201f2aa4f596b19bd8bcbdb2e25c68404b2.tar.gz
gentoo-2-caedf201f2aa4f596b19bd8bcbdb2e25c68404b2.tar.bz2
gentoo-2-caedf201f2aa4f596b19bd8bcbdb2e25c68404b2.zip
Version bump. Adjust HOMEPAGE and run tests. Fix #216397.
(Portage version: 2.1.5_rc2)
Diffstat (limited to 'dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild')
-rw-r--r--dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild b/dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild
new file mode 100644
index 000000000000..151abb91efdd
--- /dev/null
+++ b/dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/extutils-pkgconfig/extutils-pkgconfig-1.11.ebuild,v 1.1 2008/04/08 09:21:37 tove Exp $
+
+inherit perl-module
+
+MY_P=ExtUtils-PkgConfig-${PV}
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Simplistic perl interface to pkg-config"
+HOMEPAGE="http://search.cpan.org/~tsch/ExtUtils-PkgConfig/"
+SRC_URI="mirror://cpan/authors/id/T/TS/TSCH//${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl
+ dev-util/pkgconfig"
+RDEPEND="${DEPEND}"
+
+SRC_TEST="do"