summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatti Bickel <mabi@gentoo.org>2010-11-04 15:09:20 +0000
committerMatti Bickel <mabi@gentoo.org>2010-11-04 15:09:20 +0000
commit8a9e985ea8e5b8096efc3cefb7b5babd5d8d9141 (patch)
tree2cdee3003c7a8f27145c409dd87f0e839e5013d9 /dev-php5/pecl-idn
parentadd version supporting minor version slotting (diff)
downloadgentoo-2-8a9e985ea8e5b8096efc3cefb7b5babd5d8d9141.tar.gz
gentoo-2-8a9e985ea8e5b8096efc3cefb7b5babd5d8d9141.tar.bz2
gentoo-2-8a9e985ea8e5b8096efc3cefb7b5babd5d8d9141.zip
add version supporting minor version slotting
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'dev-php5/pecl-idn')
-rw-r--r--dev-php5/pecl-idn/ChangeLog7
-rw-r--r--dev-php5/pecl-idn/pecl-idn-0.2.0-r1.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-php5/pecl-idn/ChangeLog b/dev-php5/pecl-idn/ChangeLog
index 22e8d456cea5..483f8aaeb250 100644
--- a/dev-php5/pecl-idn/ChangeLog
+++ b/dev-php5/pecl-idn/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-php5/pecl-idn
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-idn/ChangeLog,v 1.1 2010/07/05 11:08:33 mabi Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-idn/ChangeLog,v 1.2 2010/11/04 15:09:20 mabi Exp $
+
+*pecl-idn-0.2.0-r1 (04 Nov 2010)
+
+ 04 Nov 2010; Matti Bickel <mabi@gentoo.org> +pecl-idn-0.2.0-r1.ebuild:
+ add version supporting minor version slotting
*pecl-idn-0.2.0 (05 Jul 2010)
diff --git a/dev-php5/pecl-idn/pecl-idn-0.2.0-r1.ebuild b/dev-php5/pecl-idn/pecl-idn-0.2.0-r1.ebuild
new file mode 100644
index 000000000000..1fc5d84070fb
--- /dev/null
+++ b/dev-php5/pecl-idn/pecl-idn-0.2.0-r1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-idn/pecl-idn-0.2.0-r1.ebuild,v 1.1 2010/11/04 15:09:20 mabi Exp $
+
+EAPI=3
+
+PHP_EXT_NAME="idn"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Binding to the GNU libidn for using Internationalized Domain Names."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+
+DEPEND="net-dns/libidn"
+RDEPEND="${DEPEND}"