summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:42:27 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:42:27 +0000
commit23b8976c04cfa97e20768dcdb29ca46ef1179f4a (patch)
treecd210d380ce92fc45f421b04534b12e7e3ad905b /dev-python/chameleon
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-23b8976c04cfa97e20768dcdb29ca46ef1179f4a.tar.gz
gentoo-2-23b8976c04cfa97e20768dcdb29ca46ef1179f4a.tar.bz2
gentoo-2-23b8976c04cfa97e20768dcdb29ca46ef1179f4a.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/chameleon')
-rw-r--r--dev-python/chameleon/ChangeLog8
-rw-r--r--dev-python/chameleon/chameleon-2.11-r1.ebuild6
-rw-r--r--dev-python/chameleon/chameleon-2.12.ebuild6
-rw-r--r--dev-python/chameleon/chameleon-2.13.ebuild6
-rw-r--r--dev-python/chameleon/chameleon-2.14.ebuild6
5 files changed, 18 insertions, 14 deletions
diff --git a/dev-python/chameleon/ChangeLog b/dev-python/chameleon/ChangeLog
index db922860293f..49a73c57d3b1 100644
--- a/dev-python/chameleon/ChangeLog
+++ b/dev-python/chameleon/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/chameleon
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/ChangeLog,v 1.22 2013/12/03 04:01:50 patrick Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/ChangeLog,v 1.23 2014/03/31 20:42:27 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> chameleon-2.11-r1.ebuild,
+ chameleon-2.12.ebuild, chameleon-2.13.ebuild, chameleon-2.14.ebuild:
+ Add support for the new PyPy slotting.
*chameleon-2.14 (03 Dec 2013)
diff --git a/dev-python/chameleon/chameleon-2.11-r1.ebuild b/dev-python/chameleon/chameleon-2.11-r1.ebuild
index 58f324717699..1e0f6fae8652 100644
--- a/dev-python/chameleon/chameleon-2.11-r1.ebuild
+++ b/dev-python/chameleon/chameleon-2.11-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.11-r1.ebuild,v 1.2 2013/08/26 07:50:04 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.11-r1.ebuild,v 1.3 2014/03/31 20:42:27 mgorny Exp $
EAPI=5
# py2.6 requires ordereddict that's not packaged for Gentoo
-PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/chameleon/chameleon-2.12.ebuild b/dev-python/chameleon/chameleon-2.12.ebuild
index b99796889e16..26c533f6fa03 100644
--- a/dev-python/chameleon/chameleon-2.12.ebuild
+++ b/dev-python/chameleon/chameleon-2.12.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.12.ebuild,v 1.1 2013/09/02 06:54:21 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.12.ebuild,v 1.2 2014/03/31 20:42:27 mgorny Exp $
EAPI=5
# py2.6 requires ordereddict that's not packaged for Gentoo
-PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/chameleon/chameleon-2.13.ebuild b/dev-python/chameleon/chameleon-2.13.ebuild
index cab5d1357f61..446342f3c754 100644
--- a/dev-python/chameleon/chameleon-2.13.ebuild
+++ b/dev-python/chameleon/chameleon-2.13.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.13.ebuild,v 1.1 2013/10/28 07:58:15 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.13.ebuild,v 1.2 2014/03/31 20:42:27 mgorny Exp $
EAPI=5
# py2.6 requires ordereddict that's not packaged for Gentoo
-PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/chameleon/chameleon-2.14.ebuild b/dev-python/chameleon/chameleon-2.14.ebuild
index d55f48d1e171..185cc64da8ad 100644
--- a/dev-python/chameleon/chameleon-2.14.ebuild
+++ b/dev-python/chameleon/chameleon-2.14.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.14.ebuild,v 1.1 2013/12/03 04:01:50 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/chameleon/chameleon-2.14.ebuild,v 1.2 2014/03/31 20:42:27 mgorny Exp $
EAPI=5
# py2.6 requires ordereddict that's not packaged for Gentoo
-PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1