summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2003-03-21 18:29:11 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2003-03-21 18:29:11 +0000
commit3699c1fbd827ce80f31065aeb6054677de34903a (patch)
tree5c4048b3bff5d4528f7767b0d8e1e30f4a901bef /dev-python/csv/csv-1.0.ebuild
parentadded cd ${S}. Closes #17344 (diff)
downloadgentoo-2-3699c1fbd827ce80f31065aeb6054677de34903a.tar.gz
gentoo-2-3699c1fbd827ce80f31065aeb6054677de34903a.tar.bz2
gentoo-2-3699c1fbd827ce80f31065aeb6054677de34903a.zip
new version
Diffstat (limited to 'dev-python/csv/csv-1.0.ebuild')
-rw-r--r--dev-python/csv/csv-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/csv/csv-1.0.ebuild b/dev-python/csv/csv-1.0.ebuild
new file mode 100644
index 000000000000..ea870bb6d384
--- /dev/null
+++ b/dev-python/csv/csv-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/dev-python/csv/csv-1.0.ebuild,v 1.1 2003/03/21 18:29:11 lordvan Exp $
+
+S="${WORKDIR}/${P}"
+
+DESCRIPTION="CSV Module for Python"
+SRC_URI="http://www.object-craft.com.au/projects/csv/download/${P}.tar.gz"
+HOMEPAGE="http://www.object-craft.com.au/projects/csv/"
+
+IUSE=""
+KEYWORDS="~x86 ~alpha ~ppc ~sparc"
+DEPEND="virtual/python"
+LICENSE="PYTHON"
+SLOT="0"
+
+inherit distutils
+
+src_compile() {
+ distutils_src_compile
+}
+
+src_install() {
+ distutils_src_install
+}