summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:33:31 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:33:31 +0000
commit9ffa1f2fdb4aaedc26a440bfb6132b4f972cfbf1 (patch)
tree80ecc5e38cdcd524d0c1db8b786a2efd9c782fbe /dev-python/execnet
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-9ffa1f2fdb4aaedc26a440bfb6132b4f972cfbf1.tar.gz
gentoo-2-9ffa1f2fdb4aaedc26a440bfb6132b4f972cfbf1.tar.bz2
gentoo-2-9ffa1f2fdb4aaedc26a440bfb6132b4f972cfbf1.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/execnet')
-rw-r--r--dev-python/execnet/ChangeLog6
-rw-r--r--dev-python/execnet/execnet-1.1-r1.ebuild6
-rw-r--r--dev-python/execnet/execnet-1.2.0.ebuild4
3 files changed, 10 insertions, 6 deletions
diff --git a/dev-python/execnet/ChangeLog b/dev-python/execnet/ChangeLog
index b46d914fbe0d..905d5c802df9 100644
--- a/dev-python/execnet/ChangeLog
+++ b/dev-python/execnet/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/execnet
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/ChangeLog,v 1.18 2014/01/29 14:05:13 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/ChangeLog,v 1.19 2014/03/31 20:33:31 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> execnet-1.1-r1.ebuild,
+ execnet-1.2.0.ebuild:
+ Add support for the new PyPy slotting.
*execnet-1.2.0 (29 Jan 2014)
diff --git a/dev-python/execnet/execnet-1.1-r1.ebuild b/dev-python/execnet/execnet-1.1-r1.ebuild
index 848dcfff759f..29aa47081626 100644
--- a/dev-python/execnet/execnet-1.1-r1.ebuild
+++ b/dev-python/execnet/execnet-1.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/execnet-1.1-r1.ebuild,v 1.4 2013/12/03 19:59:42 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/execnet-1.1-r1.ebuild,v 1.5 2014/03/31 20:33:31 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/execnet/execnet-1.2.0.ebuild b/dev-python/execnet/execnet-1.2.0.ebuild
index 7bf80b650868..9c338561cdab 100644
--- a/dev-python/execnet/execnet-1.2.0.ebuild
+++ b/dev-python/execnet/execnet-1.2.0.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/execnet-1.2.0.ebuild,v 1.1 2014/01/29 14:05:13 grozin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/execnet/execnet-1.2.0.ebuild,v 1.2 2014/03/31 20:33:31 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy pypy2_0 )
inherit distutils-r1