summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMart Raudsepp <leio@gentoo.org>2008-09-26 09:59:25 +0000
committerMart Raudsepp <leio@gentoo.org>2008-09-26 09:59:25 +0000
commit7863c9907509429ed51f4c1e7826305ae26bc82b (patch)
treef8029818e1e1fccbd08f41fec94f58336458fd64 /dev-python/gconf-python/gconf-python-2.22.3.ebuild
parentNew version with temporary build regression fixed (diff)
downloadgentoo-2-7863c9907509429ed51f4c1e7826305ae26bc82b.tar.gz
gentoo-2-7863c9907509429ed51f4c1e7826305ae26bc82b.tar.bz2
gentoo-2-7863c9907509429ed51f4c1e7826305ae26bc82b.zip
Version bump
(Portage version: 2.2_rc10/cvs/Linux 2.6.26-gentoo-r1 x86_64)
Diffstat (limited to 'dev-python/gconf-python/gconf-python-2.22.3.ebuild')
-rw-r--r--dev-python/gconf-python/gconf-python-2.22.3.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/gconf-python/gconf-python-2.22.3.ebuild b/dev-python/gconf-python/gconf-python-2.22.3.ebuild
new file mode 100644
index 000000000000..d36ad3c4c666
--- /dev/null
+++ b/dev-python/gconf-python/gconf-python-2.22.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gconf-python/gconf-python-2.22.3.ebuild,v 1.1 2008/09/26 09:59:25 leio Exp $
+
+G_PY_PN="gnome-python"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for the GConf library"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-base/gconf-2.11.1
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/gconf/*"