summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:00:15 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:00:15 +0000
commitedb9e5443e14913758c0b34e8b6fde5da8e23022 (patch)
tree75dde6cfcc1d3a9d9963fdf652cb59f4082227cb /dev-python/geopy
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-edb9e5443e14913758c0b34e8b6fde5da8e23022.tar.gz
gentoo-2-edb9e5443e14913758c0b34e8b6fde5da8e23022.tar.bz2
gentoo-2-edb9e5443e14913758c0b34e8b6fde5da8e23022.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/geopy')
-rw-r--r--dev-python/geopy/ChangeLog6
-rw-r--r--dev-python/geopy/geopy-0.95.1.ebuild6
-rw-r--r--dev-python/geopy/geopy-0.96.2.ebuild6
-rw-r--r--dev-python/geopy/geopy-0.97.ebuild4
4 files changed, 13 insertions, 9 deletions
diff --git a/dev-python/geopy/ChangeLog b/dev-python/geopy/ChangeLog
index 6b7ec09aae14..df7f69ea428f 100644
--- a/dev-python/geopy/ChangeLog
+++ b/dev-python/geopy/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/geopy
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/ChangeLog,v 1.6 2014/03/30 09:18:46 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/ChangeLog,v 1.7 2014/03/31 21:00:15 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> geopy-0.95.1.ebuild,
+ geopy-0.96.2.ebuild, geopy-0.97.ebuild:
+ Add support for the new PyPy slotting.
30 Mar 2014; Pacho Ramos <pacho@gentoo.org> metadata.xml:
Drop maintainer as talked with him (#398377)
diff --git a/dev-python/geopy/geopy-0.95.1.ebuild b/dev-python/geopy/geopy-0.95.1.ebuild
index 6708a55af33f..d960378a5f3b 100644
--- a/dev-python/geopy/geopy-0.95.1.ebuild
+++ b/dev-python/geopy/geopy-0.95.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.95.1.ebuild,v 1.1 2013/05/04 09:41:34 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.95.1.ebuild,v 1.2 2014/03/31 21:00:15 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/geopy/geopy-0.96.2.ebuild b/dev-python/geopy/geopy-0.96.2.ebuild
index 58280ddca25d..0826fb994531 100644
--- a/dev-python/geopy/geopy-0.96.2.ebuild
+++ b/dev-python/geopy/geopy-0.96.2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.96.2.ebuild,v 1.1 2013/11/26 06:08:05 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.96.2.ebuild,v 1.2 2014/03/31 21:00:15 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/geopy/geopy-0.97.ebuild b/dev-python/geopy/geopy-0.97.ebuild
index 2d624ea56f4d..f36b98d41d65 100644
--- a/dev-python/geopy/geopy-0.97.ebuild
+++ b/dev-python/geopy/geopy-0.97.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.97.ebuild,v 1.1 2014/01/08 04:56:04 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/geopy/geopy-0.97.ebuild,v 1.2 2014/03/31 21:00:15 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1