summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:49:34 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:49:34 +0000
commitbbdaf98357fd100712e8407400e65bae52cb821b (patch)
tree1a37804ebb968c7825314940eefc58fc26ed516d /dev-python/logilab-common
parentMark ppc64 stable #504004. (diff)
downloadgentoo-2-bbdaf98357fd100712e8407400e65bae52cb821b.tar.gz
gentoo-2-bbdaf98357fd100712e8407400e65bae52cb821b.tar.bz2
gentoo-2-bbdaf98357fd100712e8407400e65bae52cb821b.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/logilab-common')
-rw-r--r--dev-python/logilab-common/ChangeLog6
-rw-r--r--dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild4
-rw-r--r--dev-python/logilab-common/logilab-common-0.61.0.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/logilab-common/ChangeLog b/dev-python/logilab-common/ChangeLog
index aa7d0299e9cf..1240143546a9 100644
--- a/dev-python/logilab-common/ChangeLog
+++ b/dev-python/logilab-common/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/logilab-common
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.135 2014/03/27 12:53:28 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.136 2014/03/31 20:49:34 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> logilab-common-0.60.1-r1.ebuild,
+ logilab-common-0.61.0.ebuild:
+ Add support for the new PyPy slotting.
*logilab-common-0.60.1-r1 (27 Mar 2014)
diff --git a/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild b/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild
index 1d1b413c51f2..92e20b14df30 100644
--- a/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild,v 1.1 2014/03/27 12:53:28 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.60.1-r1.ebuild,v 1.2 2014/03/31 20:49:34 mgorny Exp $
EAPI=5
# 0.60.0 fails unittest_umessage with python3.3
# http://www.logilab.org/ticket/149345
-PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy pypy2_0 )
inherit distutils-r1 eutils
diff --git a/dev-python/logilab-common/logilab-common-0.61.0.ebuild b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
index b774882ae084..75df78ce98de 100644
--- a/dev-python/logilab-common/logilab-common-0.61.0.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.1 2014/02/12 04:49:32 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.2 2014/03/31 20:49:34 mgorny Exp $
EAPI=5
# 0.60.0 fails unittest_umessage with python3.3
# http://www.logilab.org/ticket/149345
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils