summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2015-03-13 13:09:34 +0000
committerIan Delaney <idella4@gentoo.org>2015-03-13 13:09:34 +0000
commitbf91dc4b35437fc1abf269ac86448bcdcaee84f3 (patch)
treef007e2033ca058fa6814d56f4ba24d8c5d0a7207 /dev-python/logilab-common
parentAdd a package.use.stable.mask entry for app-emulation/libvirt glusterfs (diff)
downloadgentoo-2-bf91dc4b35437fc1abf269ac86448bcdcaee84f3.tar.gz
gentoo-2-bf91dc4b35437fc1abf269ac86448bcdcaee84f3.tar.bz2
gentoo-2-bf91dc4b35437fc1abf269ac86448bcdcaee84f3.zip
clean py3.2 from ebuilds along with refs to dev-python/psycopg, their irrelevance noted by Arfrever who prompted for their removal
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/logilab-common')
-rw-r--r--dev-python/logilab-common/ChangeLog7
-rw-r--r--dev-python/logilab-common/logilab-common-0.61.0.ebuild12
-rw-r--r--dev-python/logilab-common/logilab-common-0.62.1.ebuild12
-rw-r--r--dev-python/logilab-common/logilab-common-0.63.2.ebuild11
4 files changed, 17 insertions, 25 deletions
diff --git a/dev-python/logilab-common/ChangeLog b/dev-python/logilab-common/ChangeLog
index dc9f3f7b443b..787d9e4039cf 100644
--- a/dev-python/logilab-common/ChangeLog
+++ b/dev-python/logilab-common/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/logilab-common
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.152 2015/03/08 23:52:58 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/ChangeLog,v 1.153 2015/03/13 13:09:34 idella4 Exp $
+
+ 13 Mar 2015; Ian Delaney <idella4@gentoo.org> logilab-common-0.61.0.ebuild,
+ logilab-common-0.62.1.ebuild, logilab-common-0.63.2.ebuild:
+ clean py3.2 from ebuilds along with refs to dev-python/psycopg, their
+ irrelevance noted by Arfrever who prompted for their removal
08 Mar 2015; Pacho Ramos <pacho@gentoo.org> logilab-common-0.63.2.ebuild:
x86 stable, bug 540290
diff --git a/dev-python/logilab-common/logilab-common-0.61.0.ebuild b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
index eab721f6c05a..570682d5f8dd 100644
--- a/dev-python/logilab-common/logilab-common-0.61.0.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.61.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.10 2014/12/11 12:01:19 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.61.0.ebuild,v 1.11 2015/03/13 13:09:34 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 eutils
@@ -19,13 +19,9 @@ IUSE="test doc"
RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Tests using dev-python/psycopg are skipped when dev-python/psycopg isn't installed.
# egenix-mx-base tests are optional and supports python2 only.
DEPEND="${RDEPEND}
- test? (
- $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7)
- !dev-python/psycopg[-mxdatetime]
- )
+ test? ( $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7) )
doc? ( $(python_gen_cond_dep 'dev-python/epydoc[${PYTHON_USEDEP}]' python2_7) )"
PATCHES=(
diff --git a/dev-python/logilab-common/logilab-common-0.62.1.ebuild b/dev-python/logilab-common/logilab-common-0.62.1.ebuild
index d7fcf39feac0..2a430b9a3233 100644
--- a/dev-python/logilab-common/logilab-common-0.62.1.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.62.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.62.1.ebuild,v 1.3 2014/12/26 18:06:40 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.62.1.ebuild,v 1.4 2015/03/13 13:09:34 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 eutils
@@ -19,13 +19,9 @@ IUSE="test doc"
RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Tests using dev-python/psycopg are skipped when dev-python/psycopg isn't installed.
# egenix-mx-base tests are optional and supports python2 only.
DEPEND="${RDEPEND}
- test? (
- $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7)
- !dev-python/psycopg[-mxdatetime]
- )
+ test? ( $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7) )
doc? ( $(python_gen_cond_dep 'dev-python/epydoc[${PYTHON_USEDEP}]' python2_7) )"
PATCHES=(
diff --git a/dev-python/logilab-common/logilab-common-0.63.2.ebuild b/dev-python/logilab-common/logilab-common-0.63.2.ebuild
index e3751ef1f3e2..5ad85fede0f5 100644
--- a/dev-python/logilab-common/logilab-common-0.63.2.ebuild
+++ b/dev-python/logilab-common/logilab-common-0.63.2.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.63.2.ebuild,v 1.5 2015/03/08 23:52:58 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/logilab-common/logilab-common-0.63.2.ebuild,v 1.6 2015/03/13 13:09:34 idella4 Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} pypy )
+PYTHON_COMPAT=( python{2_7,3_3,3_4} pypy )
inherit distutils-r1 eutils
@@ -19,14 +19,9 @@ IUSE="test doc"
RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-# Tests using dev-python/psycopg are skipped when dev-python/psycopg isn't installed.
# egenix-mx-base tests are optional and supports python2 only.
DEPEND="${RDEPEND}
- test? (
- $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7)
- dev-python/pytz[${PYTHON_USEDEP}]
- !dev-python/psycopg[-mxdatetime]
- )
+ test? ( $(python_gen_cond_dep 'dev-python/egenix-mx-base[${PYTHON_USEDEP}]' python2_7) )
doc? ( $(python_gen_cond_dep 'dev-python/epydoc[${PYTHON_USEDEP}]' python2_7) )"
PATCHES=(