summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-11-26 05:34:35 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-11-26 05:34:35 +0000
commit29417d55b3c282baf13cba66ea8b53c92fdc5e20 (patch)
tree7dca6092edbf660a040507442aa5f12a138f765e /dev-python/manifestdestiny
parentInitial import (diff)
downloadgentoo-2-29417d55b3c282baf13cba66ea8b53c92fdc5e20.tar.gz
gentoo-2-29417d55b3c282baf13cba66ea8b53c92fdc5e20.tar.bz2
gentoo-2-29417d55b3c282baf13cba66ea8b53c92fdc5e20.zip
Bump
(Portage version: 2.2.7/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/manifestdestiny')
-rw-r--r--dev-python/manifestdestiny/ChangeLog7
-rw-r--r--dev-python/manifestdestiny/manifestdestiny-0.6.ebuild25
2 files changed, 31 insertions, 1 deletions
diff --git a/dev-python/manifestdestiny/ChangeLog b/dev-python/manifestdestiny/ChangeLog
index c1969316d8d8..4ac4ea316007 100644
--- a/dev-python/manifestdestiny/ChangeLog
+++ b/dev-python/manifestdestiny/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/manifestdestiny
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.12 2013/09/05 18:46:36 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.13 2013/11/26 05:34:35 patrick Exp $
+
+*manifestdestiny-0.6 (26 Nov 2013)
+
+ 26 Nov 2013; Patrick Lauer <patrick@gentoo.org> +manifestdestiny-0.6.ebuild:
+ Bump
05 Sep 2013; Michał Górny <mgorny@gentoo.org> manifestdestiny-0.5.6-r1.ebuild:
Clean up PYTHON_COMPAT from old implementations.
diff --git a/dev-python/manifestdestiny/manifestdestiny-0.6.ebuild b/dev-python/manifestdestiny/manifestdestiny-0.6.ebuild
new file mode 100644
index 000000000000..7cd1f583d94a
--- /dev/null
+++ b/dev-python/manifestdestiny/manifestdestiny-0.6.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/manifestdestiny-0.6.ebuild,v 1.1 2013/11/26 05:34:35 patrick Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+
+inherit distutils-r1
+
+MY_PN="ManifestDestiny"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Universal manifests for Mozilla test harnesses"
+HOMEPAGE="https://wiki.mozilla.org/Auto-tools/Projects/ManifestDestiny http://pypi.python.org/pypi/ManifestDestiny"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="MPL-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"