summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2003-06-25 23:18:48 +0000
committerAlastair Tse <liquidx@gentoo.org>2003-06-25 23:18:48 +0000
commitea126675939076966e1ae882c379300f6aca4d6c (patch)
tree4dcf03d1e694d05460cdf2b837fd5b7cec7dd870 /dev-python/pysqlite/pysqlite-0.4.3.ebuild
parentremove inherit || die (diff)
downloadgentoo-2-ea126675939076966e1ae882c379300f6aca4d6c.tar.gz
gentoo-2-ea126675939076966e1ae882c379300f6aca4d6c.tar.bz2
gentoo-2-ea126675939076966e1ae882c379300f6aca4d6c.zip
version bump
Diffstat (limited to 'dev-python/pysqlite/pysqlite-0.4.3.ebuild')
-rw-r--r--dev-python/pysqlite/pysqlite-0.4.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/pysqlite/pysqlite-0.4.3.ebuild b/dev-python/pysqlite/pysqlite-0.4.3.ebuild
new file mode 100644
index 000000000000..cbcb1b9e7c98
--- /dev/null
+++ b/dev-python/pysqlite/pysqlite-0.4.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pysqlite/pysqlite-0.4.3.ebuild,v 1.1 2003/06/25 23:18:40 liquidx Exp $
+
+inherit distutils
+
+IUSE=""
+DESCRIPTION="Python wrapper for the local database Sqlite"
+SRC_URI="mirror://sourceforge/pysqlite/pysqlite-${PV}.tar.gz"
+HOMEPAGE="http://pysqlite.sourceforge.net/"
+
+KEYWORDS="~x86 ~ppc ~sparc ~alpha"
+LICENSE="pysqlite"
+SLOT="0"
+
+DEPEND="virtual/python
+ dev-db/sqlite"
+
+src_install() {
+ distutils_src_install
+ # Need to do the examples explicitly since dodoc
+ # doesn't do directories properly
+ dodir /usr/share/doc/${PF}/examples || die
+ cp -r ${S}/examples/* ${D}/usr/share/doc/${PF}/examples || die
+}