summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2012-12-08 15:42:26 +0000
committerMichał Górny <mgorny@gentoo.org>2012-12-08 15:42:26 +0000
commite76b982f67838e396f4581b6e3dd0240ae030693 (patch)
tree8bad48dc4131d7e5a866b620b5741d189687965f /dev-python/pytest-cov
parentAdd PYTHON_USEDEP on lxml. (diff)
downloadgentoo-2-e76b982f67838e396f4581b6e3dd0240ae030693.tar.gz
gentoo-2-e76b982f67838e396f4581b6e3dd0240ae030693.tar.bz2
gentoo-2-e76b982f67838e396f4581b6e3dd0240ae030693.zip
Add PYTHON_USEDEP on migrated packages.
(Portage version: 2.2.0_alpha144/cvs/Linux x86_64, signed Manifest commit with key 42B9401D)
Diffstat (limited to 'dev-python/pytest-cov')
-rw-r--r--dev-python/pytest-cov/ChangeLog6
-rw-r--r--dev-python/pytest-cov/pytest-cov-1.6.ebuild6
2 files changed, 7 insertions, 5 deletions
diff --git a/dev-python/pytest-cov/ChangeLog b/dev-python/pytest-cov/ChangeLog
index c3027da2cd28..11d435e43410 100644
--- a/dev-python/pytest-cov/ChangeLog
+++ b/dev-python/pytest-cov/ChangeLog
@@ -1,10 +1,12 @@
# ChangeLog for dev-python/pytest-cov
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/ChangeLog,v 1.1 2012/11/16 18:50:48 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/ChangeLog,v 1.2 2012/12/08 15:42:26 mgorny Exp $
+
+ 08 Dec 2012; Michał Górny <mgorny@gentoo.org> pytest-cov-1.6.ebuild:
+ Add PYTHON_USEDEP on migrated packages.
*pytest-cov-1.6 (16 Nov 2012)
16 Nov 2012; Patrick McLean <chutzpah@gentoo.org> +pytest-cov-1.6.ebuild,
+metadata.xml:
New package, py.test plugin for coverage reporting
-
diff --git a/dev-python/pytest-cov/pytest-cov-1.6.ebuild b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
index 25d8c3bf0c87..ad850e959669 100644
--- a/dev-python/pytest-cov/pytest-cov-1.6.ebuild
+++ b/dev-python/pytest-cov/pytest-cov-1.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/pytest-cov-1.6.ebuild,v 1.1 2012/11/16 18:50:48 chutzpah Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest-cov/pytest-cov-1.6.ebuild,v 1.2 2012/12/08 15:42:26 mgorny Exp $
EAPI="4"
@@ -17,5 +17,5 @@ KEYWORDS="~amd64"
IUSE=""
DEPEND=""
-RDEPEND="dev-python/pytest
- dev-python/cov-core"
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]
+ dev-python/cov-core[${PYTHON_USEDEP}]"