summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-02-15 16:18:25 +0000
committerJustin Lecher <jlec@gentoo.org>2012-02-15 16:18:25 +0000
commita7d81bb842b4d8477b40cd3d497a7f576cff539a (patch)
tree0f58452a8c917d49c4479515093c7c5c2f640931 /dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild
parentInitial commit, added by me (diff)
downloadgentoo-2-a7d81bb842b4d8477b40cd3d497a7f576cff539a.tar.gz
gentoo-2-a7d81bb842b4d8477b40cd3d497a7f576cff539a.tar.bz2
gentoo-2-a7d81bb842b4d8477b40cd3d497a7f576cff539a.zip
Initial addition, written by me
(Portage version: 2.2.0_alpha86/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild')
-rw-r--r--dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild b/dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild
new file mode 100644
index 000000000000..a8569652a80c
--- /dev/null
+++ b/dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-sqlparse/python-sqlparse-0.1.3.ebuild,v 1.1 2012/02/15 16:18:25 jlec Exp $
+
+EAPI=4
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+PYTHON_MODNAME="${PN#python-}"
+
+inherit distutils
+
+DESCRIPTION="A non-validating SQL parser module for Python"
+HOMEPAGE="http://code.google.com/p/python-sqlparse/"
+SRC_URI="http://python-sqlparse.googlecode.com/files/${P#python-}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+LICENSE="BSD-2"
+IUSE=""
+
+S="${WORKDIR}"/${P#python-}