summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBart Lauwers <blauwers@gentoo.org>2002-12-11 23:55:41 +0000
committerBart Lauwers <blauwers@gentoo.org>2002-12-11 23:55:41 +0000
commit08bff2eccf8d777dbfd4ecf82e43352cf867732e (patch)
tree25213585112b1c5143bbbff537a297b41bc5d819 /dev-python/pythoncard/pythoncard-0.6.9.ebuild
parentsquashed bug #11639 (diff)
downloadgentoo-2-08bff2eccf8d777dbfd4ecf82e43352cf867732e.tar.gz
gentoo-2-08bff2eccf8d777dbfd4ecf82e43352cf867732e.tar.bz2
gentoo-2-08bff2eccf8d777dbfd4ecf82e43352cf867732e.zip
Initial commit per Bug #6564
Diffstat (limited to 'dev-python/pythoncard/pythoncard-0.6.9.ebuild')
-rw-r--r--dev-python/pythoncard/pythoncard-0.6.9.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/pythoncard/pythoncard-0.6.9.ebuild b/dev-python/pythoncard/pythoncard-0.6.9.ebuild
new file mode 100644
index 000000000000..57381388828e
--- /dev/null
+++ b/dev-python/pythoncard/pythoncard-0.6.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pythoncard/pythoncard-0.6.9.ebuild,v 1.1 2002/12/11 23:55:41 blauwers Exp $
+
+DESCRIPTION="Cross-platform GUI construction kit for python"
+SRC_URI="mirror://sourceforge/pythoncard/PythonCardPrototype-${PV}.tar.gz"
+HOMEPAGE="http://pythoncard.sourceforge.net/index.html"
+LICENSE="PYTHON"
+
+DEPEND="virtual/python
+ >=dev-python/wxPython-2.3.2.1-r2"
+SLOT="0"
+KEYWORDS="~x86"
+S=${WORKDIR}/PythonCardPrototype-${PV}
+
+src_compile() {
+ python setup.py build || die
+}
+
+src_install() {
+ python setup.py install --prefix=${D}/usr || die "Install Failed"
+ dodoc README.txt README_StyleEditor.txt
+}
+
+
+
+