summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-05-26 07:35:31 +0000
committerJustin Lecher <jlec@gentoo.org>2010-05-26 07:35:31 +0000
commit1f1bd97df58118f2b2a55b13e5d795b29f5ca9e8 (patch)
tree1c60e4def5c06059ad63629ca6950d8d501aafd7 /dev-python/pyvtk/pyvtk-0.4.74.ebuild
parentMissing dependency for documentation. Bug #320855 (diff)
downloadgentoo-2-1f1bd97df58118f2b2a55b13e5d795b29f5ca9e8.tar.gz
gentoo-2-1f1bd97df58118f2b2a55b13e5d795b29f5ca9e8.tar.bz2
gentoo-2-1f1bd97df58118f2b2a55b13e5d795b29f5ca9e8.zip
imported from sunrise
(Portage version: 2.2_rc67/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/pyvtk/pyvtk-0.4.74.ebuild')
-rw-r--r--dev-python/pyvtk/pyvtk-0.4.74.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/pyvtk/pyvtk-0.4.74.ebuild b/dev-python/pyvtk/pyvtk-0.4.74.ebuild
new file mode 100644
index 000000000000..0f3a43ab45ec
--- /dev/null
+++ b/dev-python/pyvtk/pyvtk-0.4.74.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pyvtk/pyvtk-0.4.74.ebuild,v 1.1 2010/05/26 07:35:31 jlec Exp $
+
+EAPI="2"
+
+PYTHON_DEPEND="*"
+SUPPORT_PYTHON_ABIS="1"
+
+inherit distutils eutils
+
+MY_P=PyVTK-${PV}
+
+DESCRIPTION="Tools for manipulating VTK files in Python"
+HOMEPAGE="http://cens.ioc.ee/projects/pyvtk/"
+SRC_URI="http://cens.ioc.ee/projects/pyvtk/rel-0.x/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+S="${WORKDIR}"/${MY_P}
+
+RESTRICT_PYTHON_ABIS="3.*"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}.patch
+ distutils_src_prepare
+}