summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-04-08 06:54:16 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-04-08 06:54:16 +0000
commit9d7ced8a5ecd31461394e9f5cc26eee5431a6446 (patch)
tree500ec9715697febceb4a82ef1cb96859455b1893 /dev-python/twisted-pair
parentBump (diff)
downloadgentoo-2-9d7ced8a5ecd31461394e9f5cc26eee5431a6446.tar.gz
gentoo-2-9d7ced8a5ecd31461394e9f5cc26eee5431a6446.tar.bz2
gentoo-2-9d7ced8a5ecd31461394e9f5cc26eee5431a6446.zip
Bump
(Portage version: 2.2.0_alpha171/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/twisted-pair')
-rw-r--r--dev-python/twisted-pair/ChangeLog7
-rw-r--r--dev-python/twisted-pair/twisted-pair-13.0.0.ebuild22
2 files changed, 28 insertions, 1 deletions
diff --git a/dev-python/twisted-pair/ChangeLog b/dev-python/twisted-pair/ChangeLog
index be8eb5c2db92..e9e34aefad84 100644
--- a/dev-python/twisted-pair/ChangeLog
+++ b/dev-python/twisted-pair/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/twisted-pair
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-pair/ChangeLog,v 1.18 2013/01/14 03:58:28 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-pair/ChangeLog,v 1.19 2013/04/08 06:54:16 patrick Exp $
+
+*twisted-pair-13.0.0 (08 Apr 2013)
+
+ 08 Apr 2013; Patrick Lauer <patrick@gentoo.org> +twisted-pair-13.0.0.ebuild:
+ Bump
*twisted-pair-12.3.0 (14 Jan 2013)
diff --git a/dev-python/twisted-pair/twisted-pair-13.0.0.ebuild b/dev-python/twisted-pair/twisted-pair-13.0.0.ebuild
new file mode 100644
index 000000000000..94973f3ab656
--- /dev/null
+++ b/dev-python/twisted-pair/twisted-pair-13.0.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-pair/twisted-pair-13.0.0.ebuild,v 1.1 2013/04/08 06:54:16 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* 2.5 *-jython"
+MY_PACKAGE="Pair"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted low-level networking"
+
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ dev-python/eunuchs"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/pair"