summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-04-20 20:36:15 +0000
committerJustin Lecher <jlec@gentoo.org>2015-04-20 20:36:15 +0000
commit1c44755b1f3ac62eaf01280c7089e88679ec9a42 (patch)
tree3b646cb0096d8a17368d51c818f4b80f18deed51 /dev-python
parentUpdate EAPI. (diff)
downloadgentoo-2-1c44755b1f3ac62eaf01280c7089e88679ec9a42.tar.gz
gentoo-2-1c44755b1f3ac62eaf01280c7089e88679ec9a42.tar.bz2
gentoo-2-1c44755b1f3ac62eaf01280c7089e88679ec9a42.zip
Fix typo, thanks Ewoud Kohl van Wijngaarden spotting this, bug #547102
(Portage version: 2.2.18/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/django/ChangeLog6
-rw-r--r--dev-python/django/django-1.7.7.ebuild4
-rw-r--r--dev-python/django/django-1.8.ebuild4
-rw-r--r--dev-python/django/django-9999.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/dev-python/django/ChangeLog b/dev-python/django/ChangeLog
index 6dccd029f88b..c0d626f27394 100644
--- a/dev-python/django/ChangeLog
+++ b/dev-python/django/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/django
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/ChangeLog,v 1.168 2015/04/19 09:50:49 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/ChangeLog,v 1.169 2015/04/20 20:36:15 jlec Exp $
+
+ 20 Apr 2015; Justin Lecher <jlec@gentoo.org> django-1.7.7.ebuild,
+ django-1.8.ebuild, django-9999.ebuild:
+ Fix typo, thanks Ewoud Kohl van Wijngaarden spotting this, bug #547102
19 Apr 2015; Agostino Sarubbo <ago@gentoo.org> django-1.7.7.ebuild:
Stable for x86, wrt bug #545400
diff --git a/dev-python/django/django-1.7.7.ebuild b/dev-python/django/django-1.7.7.ebuild
index 84044382ebd2..0186e771e7de 100644
--- a/dev-python/django/django-1.7.7.ebuild
+++ b/dev-python/django/django-1.7.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.7.7.ebuild,v 1.3 2015/04/19 09:50:49 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.7.7.ebuild,v 1.4 2015/04/20 20:36:15 jlec Exp $
EAPI=5
@@ -75,7 +75,7 @@ src_install() {
elog "Additional Backend support can be enabled via"
optfeature "MySQL backend support in python 2.7 only" dev-python/mysql-python
- optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlcient
+ optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlclient
optfeature "PostgreSQL backend support" dev-python/psycopg:2
optfeature "GEO Django" sci-libs/gdal[geos]
optfeature "Memcached support" dev-python/python-memcached
diff --git a/dev-python/django/django-1.8.ebuild b/dev-python/django/django-1.8.ebuild
index 8ea9d1943f06..062c764de98f 100644
--- a/dev-python/django/django-1.8.ebuild
+++ b/dev-python/django/django-1.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.8.ebuild,v 1.2 2015/04/02 10:15:26 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-1.8.ebuild,v 1.3 2015/04/20 20:36:15 jlec Exp $
EAPI=5
@@ -90,7 +90,7 @@ src_install() {
pkg_postinst() {
elog "Additional Backend support can be enabled via"
optfeature "MySQL backend support in python 2.7 only" dev-python/mysql-python
- optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlcient
+ optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlclient
optfeature "PostgreSQL backend support" dev-python/psycopg:2
echo ""
elog "Other features can be enhanced by"
diff --git a/dev-python/django/django-9999.ebuild b/dev-python/django/django-9999.ebuild
index 924d882e1416..7680f452e4d2 100644
--- a/dev-python/django/django-9999.ebuild
+++ b/dev-python/django/django-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-9999.ebuild,v 1.25 2015/04/02 06:59:07 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django/django-9999.ebuild,v 1.26 2015/04/20 20:36:15 jlec Exp $
EAPI=5
@@ -71,7 +71,7 @@ src_install() {
elog "Additional Backend support can be enabled via"
optfeature "MySQL backend support in python 2.7 only" dev-python/mysql-python
- optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlcient
+ optfeature "MySQL backend support in python 2.7 - 3.4" dev-python/mysqlclient
optfeature "PostgreSQL backend support" dev-python/psycopg:2
echo
elog "Other features can be enhanced by"