summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2013-01-07 08:51:58 +0000
committerMichał Górny <mgorny@gentoo.org>2013-01-07 08:51:58 +0000
commit357a577c7cfb84da24177a94e1bde8259ac90d00 (patch)
treee676db8511a5c82ac8f3709cb1938c3cd75ec5a0 /dev-python
parentInstall the unittest2 module for all implementations. (diff)
downloadgentoo-2-357a577c7cfb84da24177a94e1bde8259ac90d00.tar.gz
gentoo-2-357a577c7cfb84da24177a94e1bde8259ac90d00.tar.bz2
gentoo-2-357a577c7cfb84da24177a94e1bde8259ac90d00.zip
Use virtual/python-unittest2.
(Portage version: 2.2.0_alpha149/cvs/Linux x86_64, signed Manifest commit with key 42B9401D)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/subvertpy/ChangeLog8
-rw-r--r--dev-python/subvertpy/subvertpy-0.8.10.ebuild6
-rw-r--r--dev-python/subvertpy/subvertpy-0.8.9.ebuild6
-rw-r--r--dev-python/subvertpy/subvertpy-0.9.0.ebuild6
4 files changed, 15 insertions, 11 deletions
diff --git a/dev-python/subvertpy/ChangeLog b/dev-python/subvertpy/ChangeLog
index b8e40a644ba3..3704f2d45684 100644
--- a/dev-python/subvertpy/ChangeLog
+++ b/dev-python/subvertpy/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/subvertpy
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/ChangeLog,v 1.48 2012/10/17 09:05:35 patrick Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/ChangeLog,v 1.49 2013/01/07 08:51:58 mgorny Exp $
+
+ 07 Jan 2013; Michał Górny <mgorny@gentoo.org> subvertpy-0.8.10.ebuild,
+ subvertpy-0.8.9.ebuild, subvertpy-0.9.0.ebuild:
+ Use virtual/python-unittest2.
*subvertpy-0.9.0 (17 Oct 2012)
diff --git a/dev-python/subvertpy/subvertpy-0.8.10.ebuild b/dev-python/subvertpy/subvertpy-0.8.10.ebuild
index 66cbda2aa862..d5d273042426 100644
--- a/dev-python/subvertpy/subvertpy-0.8.10.ebuild
+++ b/dev-python/subvertpy/subvertpy-0.8.10.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.8.10.ebuild,v 1.4 2012/09/30 18:05:56 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.8.10.ebuild,v 1.5 2013/01/07 08:51:58 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -23,7 +23,7 @@ RDEPEND=">=dev-vcs/subversion-1.4"
DEPEND="${RDEPEND}
test? ( || (
dev-lang/python:2.7
- dev-python/unittest2
+ virtual/python-unittest2
dev-python/testtools
) )"
diff --git a/dev-python/subvertpy/subvertpy-0.8.9.ebuild b/dev-python/subvertpy/subvertpy-0.8.9.ebuild
index 509cd4dabd8e..c9542d802ff7 100644
--- a/dev-python/subvertpy/subvertpy-0.8.9.ebuild
+++ b/dev-python/subvertpy/subvertpy-0.8.9.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.8.9.ebuild,v 1.9 2012/09/30 18:05:56 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.8.9.ebuild,v 1.10 2013/01/07 08:51:58 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -23,7 +23,7 @@ RDEPEND=">=dev-vcs/subversion-1.4"
DEPEND="${RDEPEND}
test? ( || (
dev-lang/python:2.7
- dev-python/unittest2
+ virtual/python-unittest2
dev-python/testtools
) )"
diff --git a/dev-python/subvertpy/subvertpy-0.9.0.ebuild b/dev-python/subvertpy/subvertpy-0.9.0.ebuild
index 857a4c1a69de..7a1f8166974c 100644
--- a/dev-python/subvertpy/subvertpy-0.9.0.ebuild
+++ b/dev-python/subvertpy/subvertpy-0.9.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.9.0.ebuild,v 1.1 2012/10/17 09:05:35 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/subvertpy/subvertpy-0.9.0.ebuild,v 1.2 2013/01/07 08:51:58 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="2"
@@ -23,7 +23,7 @@ RDEPEND=">=dev-vcs/subversion-1.4"
DEPEND="${RDEPEND}
test? ( || (
dev-lang/python:2.7
- dev-python/unittest2
+ virtual/python-unittest2
dev-python/testtools
) )"