summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@gentoo.org>2010-10-06 21:56:54 +0000
committerTomás Touceda <chiiph@gentoo.org>2010-10-06 21:56:54 +0000
commitb14842089c8e68b8f99fe57224beb4f7098505a9 (patch)
tree92b74767e13f7cfab6893d86299dee4009669432 /dev-python
parentFix testsuite failure on hardened, bug #338891. Disable visibility with USE=d... (diff)
downloadgentoo-2-b14842089c8e68b8f99fe57224beb4f7098505a9.tar.gz
gentoo-2-b14842089c8e68b8f99fe57224beb4f7098505a9.tar.bz2
gentoo-2-b14842089c8e68b8f99fe57224beb4f7098505a9.zip
Version bump
(Portage version: 2.2_rc88/cvs/Linux i686)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/generatorrunner/ChangeLog8
-rw-r--r--dev-python/generatorrunner/generatorrunner-0.6.1.ebuild25
2 files changed, 32 insertions, 1 deletions
diff --git a/dev-python/generatorrunner/ChangeLog b/dev-python/generatorrunner/ChangeLog
index c4575a39a544..fb19f01ac08b 100644
--- a/dev-python/generatorrunner/ChangeLog
+++ b/dev-python/generatorrunner/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/generatorrunner
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/generatorrunner/ChangeLog,v 1.4 2010/08/24 19:45:51 ayoy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/generatorrunner/ChangeLog,v 1.5 2010/10/06 21:56:54 chiiph Exp $
+
+*generatorrunner-0.6.1 (06 Oct 2010)
+
+ 06 Oct 2010; Tomas Touceda <chiiph@gentoo.org>
+ +generatorrunner-0.6.1.ebuild:
+ Version bump
*generatorrunner-0.6.0 (24 Aug 2010)
diff --git a/dev-python/generatorrunner/generatorrunner-0.6.1.ebuild b/dev-python/generatorrunner/generatorrunner-0.6.1.ebuild
new file mode 100644
index 000000000000..7e60758a5f9e
--- /dev/null
+++ b/dev-python/generatorrunner/generatorrunner-0.6.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/generatorrunner/generatorrunner-0.6.1.ebuild,v 1.1 2010/10/06 21:56:54 chiiph Exp $
+
+EAPI="2"
+
+inherit cmake-utils
+
+DESCRIPTION="A tool that controls bindings generation"
+HOMEPAGE="http://www.pyside.org/"
+SRC_URI="http://www.pyside.org/files/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND=">=dev-python/apiextractor-0.7.0
+ >=x11-libs/qt-core-4.5.0"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ cmake-utils_src_install
+ dodoc AUTHORS ChangeLog || die "dodoc failed"
+}