summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobert Buchholz <rbu@gentoo.org>2008-08-16 14:35:06 +0000
committerRobert Buchholz <rbu@gentoo.org>2008-08-16 14:35:06 +0000
commitbc4fa840311c4bd8e60db975a35101abf9cb93ea (patch)
tree76a7a1012cf4afd505ecdd4da8d6a2f5c2e83a23 /dev-python
parentarm/s390/sh stable (diff)
downloadgentoo-2-bc4fa840311c4bd8e60db975a35101abf9cb93ea.tar.gz
gentoo-2-bc4fa840311c4bd8e60db975a35101abf9cb93ea.tar.bz2
gentoo-2-bc4fa840311c4bd8e60db975a35101abf9cb93ea.zip
Version bump, bug #217542
(Portage version: 2.2_rc8/cvs/Linux 2.6.25-gentoo-r6 x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/kaa-base/ChangeLog8
-rw-r--r--dev-python/kaa-base/kaa-base-0.4.0.ebuild (renamed from dev-python/kaa-base/kaa-base-0.1.3-r1.ebuild)8
2 files changed, 12 insertions, 4 deletions
diff --git a/dev-python/kaa-base/ChangeLog b/dev-python/kaa-base/ChangeLog
index c3c6950ab67e..4c139d4342fe 100644
--- a/dev-python/kaa-base/ChangeLog
+++ b/dev-python/kaa-base/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/kaa-base
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/kaa-base/ChangeLog,v 1.11 2008/06/20 15:26:55 coldwind Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/kaa-base/ChangeLog,v 1.12 2008/08/16 14:35:05 rbu Exp $
+
+*kaa-base-0.4.0 (16 Aug 2008)
+
+ 16 Aug 2008; Robert Buchholz <rbu@gentoo.org> -kaa-base-0.1.3-r1.ebuild,
+ +kaa-base-0.4.0.ebuild:
+ Version bump, bug #217542
20 Jun 2008; Santiago M. Mola <coldwind@gentoo.org> kaa-base-0.3.0.ebuild:
Set PYTHON_MODNAME to fit new distutils.eclass behaviour.
diff --git a/dev-python/kaa-base/kaa-base-0.1.3-r1.ebuild b/dev-python/kaa-base/kaa-base-0.4.0.ebuild
index b25581f5ee9e..a4c5747036b9 100644
--- a/dev-python/kaa-base/kaa-base-0.1.3-r1.ebuild
+++ b/dev-python/kaa-base/kaa-base-0.4.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/kaa-base/kaa-base-0.1.3-r1.ebuild,v 1.1 2007/08/23 00:19:28 rbu Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/kaa-base/kaa-base-0.4.0.ebuild,v 1.1 2008/08/16 14:35:06 rbu Exp $
inherit python eutils distutils
@@ -18,6 +18,8 @@ RDEPEND="dev-libs/libxml2
sqlite? ( >=dev-libs/glib-2.4.0 >=dev-python/pysqlite-2.2 )
lirc? ( dev-python/pylirc )"
+PYTHON_MODNAME="kaa"
+
src_unpack() {
distutils_src_unpack
@@ -26,7 +28,7 @@ src_unpack() {
}
pkg_setup() {
- if !(built_with_use dev-libs/libxml2 python); then
+ if ! built_with_use dev-libs/libxml2 python; then
eerror "dev-libs/libxml2 must be built with the 'python' USE flag"
die "Recompile dev-libs/libxml2 with the 'python' USE flag enabled"
fi