summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-01-22 08:17:37 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-01-22 08:17:37 +0000
commitc569f48016243fe13bb19b9daae3e2c33411ec98 (patch)
treee7a4ec000e542ba8ab1b9684de56a6e9da6fbf4a /dev-python
parentUnbreak upgrade from <=mail-filter/opendkim-2.7.2 - bug #452856 (diff)
downloadgentoo-2-c569f48016243fe13bb19b9daae3e2c33411ec98.tar.gz
gentoo-2-c569f48016243fe13bb19b9daae3e2c33411ec98.tar.bz2
gentoo-2-c569f48016243fe13bb19b9daae3e2c33411ec98.zip
Bump
(Portage version: 2.2.0_alpha159/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/tweepy/ChangeLog9
-rw-r--r--dev-python/tweepy/tweepy-1.13.ebuild31
2 files changed, 38 insertions, 2 deletions
diff --git a/dev-python/tweepy/ChangeLog b/dev-python/tweepy/ChangeLog
index 21882fc5efd8..793b370de4e1 100644
--- a/dev-python/tweepy/ChangeLog
+++ b/dev-python/tweepy/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/tweepy
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/tweepy/ChangeLog,v 1.1 2012/11/24 17:07:47 dastergon Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/tweepy/ChangeLog,v 1.2 2013/01/22 08:17:37 patrick Exp $
+
+*tweepy-1.13 (22 Jan 2013)
+
+ 22 Jan 2013; Patrick Lauer <patrick@gentoo.org> +tweepy-1.13.ebuild:
+ Bump
*tweepy-1.12 (24 Nov 2012)
diff --git a/dev-python/tweepy/tweepy-1.13.ebuild b/dev-python/tweepy/tweepy-1.13.ebuild
new file mode 100644
index 000000000000..8077764c7809
--- /dev/null
+++ b/dev-python/tweepy/tweepy-1.13.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/tweepy/tweepy-1.13.ebuild,v 1.1 2013/01/22 08:17:37 patrick Exp $
+
+EAPI=4
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils vcs-snapshot
+
+DESCRIPTION="A Python library for accessing the Twitter API "
+HOMEPAGE="http://tweepy.github.com/"
+SRC_URI="https://github.com/tweepy/${PN}/tarball/${PV} -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="examples"
+
+DOCS="CONTRIBUTORS INSTALL README.md"
+
+src_install() {
+ distutils_src_install
+
+ if use examples; then
+ docinto examples
+ dodoc examples/*
+ fi
+}