summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirkjan Ochtman <djc@gentoo.org>2015-01-10 17:42:27 +0000
committerDirkjan Ochtman <djc@gentoo.org>2015-01-10 17:42:27 +0000
commitd0ad501b3b62bc9d3a38542a9009fda176c5ce2a (patch)
treee2afc100877c09feb2c7dc9fb7782907fa476929 /dev-python
parentVersion bump for bug #536228 (diff)
downloadgentoo-2-d0ad501b3b62bc9d3a38542a9009fda176c5ce2a.tar.gz
gentoo-2-d0ad501b3b62bc9d3a38542a9009fda176c5ce2a.tar.bz2
gentoo-2-d0ad501b3b62bc9d3a38542a9009fda176c5ce2a.zip
Remove old versions of lockfile
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 30380381)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/lockfile/ChangeLog8
-rw-r--r--dev-python/lockfile/lockfile-0.8-r1.ebuild42
-rw-r--r--dev-python/lockfile/lockfile-0.8.ebuild44
-rw-r--r--dev-python/lockfile/lockfile-0.9.1.ebuild44
4 files changed, 6 insertions, 132 deletions
diff --git a/dev-python/lockfile/ChangeLog b/dev-python/lockfile/ChangeLog
index 9ba1cea47b4e..fa887af6d87f 100644
--- a/dev-python/lockfile/ChangeLog
+++ b/dev-python/lockfile/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/lockfile
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/lockfile/ChangeLog,v 1.24 2014/08/20 14:05:28 armin76 Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/lockfile/ChangeLog,v 1.25 2015/01/10 17:42:27 djc Exp $
+
+ 10 Jan 2015; Dirkjan Ochtman <djc@gentoo.org> -lockfile-0.8-r1.ebuild,
+ -lockfile-0.8.ebuild, -lockfile-0.9.1.ebuild:
+ Remove old versions of lockfile
20 Aug 2014; Raúl Porcel <armin76@gentoo.org> lockfile-0.8.ebuild,
lockfile-0.8-r1.ebuild, lockfile-0.9.1.ebuild, lockfile-0.9.1-r1.ebuild:
diff --git a/dev-python/lockfile/lockfile-0.8-r1.ebuild b/dev-python/lockfile/lockfile-0.8-r1.ebuild
deleted file mode 100644
index 19cd3e197142..000000000000
--- a/dev-python/lockfile/lockfile-0.8-r1.ebuild
+++ /dev/null
@@ -1,42 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/lockfile/lockfile-0.8-r1.ebuild,v 1.2 2014/08/20 14:05:28 armin76 Exp $
-
-EAPI="5"
-PYTHON_COMPAT=( python2_6 python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Platform-independent file locking module"
-HOMEPAGE="http://code.google.com/p/pylockfile/ http://pypi.python.org/pypi/lockfile http://smontanaro.dyndns.org/python/"
-SRC_URI="http://pylockfile.googlecode.com/files/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~ppc ~sparc ~x86"
-IUSE="doc"
-
-DEPEND="doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
-RDEPEND=""
-
-DOCS=( ACKS README RELEASE-NOTES )
-
-python_compile() {
- distutils-r1_python_compile
-
- if use doc; then
- einfo "Generation of documentation"
- cd doc
- emake html || die "Generation of documentation failed"
- fi
-}
-
-src_install() {
- distutils-r1_python_install_all
-
- if use doc; then
- cd doc/.build/html
- docinto html
- cp -R [a-z]* _static "${ED}usr/share/doc/${PF}/html" || die "Installation of documentation failed"
- fi
-}
diff --git a/dev-python/lockfile/lockfile-0.8.ebuild b/dev-python/lockfile/lockfile-0.8.ebuild
deleted file mode 100644
index 15bfef0c3110..000000000000
--- a/dev-python/lockfile/lockfile-0.8.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/lockfile/lockfile-0.8.ebuild,v 1.5 2014/08/20 14:05:28 armin76 Exp $
-
-EAPI="3"
-PYTHON_DEPEND="2:2.5"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4 3.*"
-
-inherit distutils
-
-DESCRIPTION="Platform-independent file locking module"
-HOMEPAGE="http://code.google.com/p/pylockfile/ http://pypi.python.org/pypi/lockfile http://smontanaro.dyndns.org/python/"
-SRC_URI="http://pylockfile.googlecode.com/files/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~ppc ~sparc ~x86"
-IUSE="doc"
-
-DEPEND="doc? ( dev-python/sphinx )"
-RDEPEND=""
-
-DOCS="ACKS README RELEASE-NOTES"
-
-src_compile() {
- distutils_src_compile
-
- if use doc; then
- einfo "Generation of documentation"
- cd doc
- emake html || die "Generation of documentation failed"
- fi
-}
-
-src_install() {
- distutils_src_install
-
- if use doc; then
- cd doc/.build/html
- docinto html
- cp -R [a-z]* _static "${ED}usr/share/doc/${PF}/html" || die "Installation of documentation failed"
- fi
-}
diff --git a/dev-python/lockfile/lockfile-0.9.1.ebuild b/dev-python/lockfile/lockfile-0.9.1.ebuild
deleted file mode 100644
index f629cba80cac..000000000000
--- a/dev-python/lockfile/lockfile-0.9.1.ebuild
+++ /dev/null
@@ -1,44 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/lockfile/lockfile-0.9.1.ebuild,v 1.7 2014/08/20 14:05:28 armin76 Exp $
-
-EAPI="3"
-PYTHON_DEPEND="2:2.5"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4 3.*"
-
-inherit distutils
-
-DESCRIPTION="Platform-independent file locking module"
-HOMEPAGE="http://code.google.com/p/pylockfile/ http://pypi.python.org/pypi/lockfile http://smontanaro.dyndns.org/python/"
-SRC_URI="http://pylockfile.googlecode.com/files/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 arm ppc ~sparc x86"
-IUSE="doc"
-
-DEPEND="doc? ( dev-python/sphinx )"
-RDEPEND=""
-
-DOCS="ACKS README RELEASE-NOTES"
-
-src_compile() {
- distutils_src_compile
-
- if use doc; then
- einfo "Generation of documentation"
- cd doc
- emake html || die "Generation of documentation failed"
- fi
-}
-
-src_install() {
- distutils_src_install
-
- if use doc; then
- cd doc/.build/html
- docinto html
- cp -R [a-z]* _static "${ED}usr/share/doc/${PF}/html" || die "Installation of documentation failed"
- fi
-}