summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2014-08-06 06:41:51 +0000
committerManuel Rüger <mrueg@gentoo.org>2014-08-06 06:41:51 +0000
commit2f6d3c8077e76c6cf25da365e7cd1a03e410cf8b (patch)
treeae91eab456f3c1465bff49d5f194249bbcecc1e7 /dev-ruby/date_validator/date_validator-0.7.0.ebuild
parentVersion bump. (diff)
downloadgentoo-2-2f6d3c8077e76c6cf25da365e7cd1a03e410cf8b.tar.gz
gentoo-2-2f6d3c8077e76c6cf25da365e7cd1a03e410cf8b.tar.bz2
gentoo-2-2f6d3c8077e76c6cf25da365e7cd1a03e410cf8b.zip
Add ruby20, ruby21 target.
(Portage version: 2.2.11-r1/cvs/Linux x86_64, signed Manifest commit with key )
Diffstat (limited to 'dev-ruby/date_validator/date_validator-0.7.0.ebuild')
-rw-r--r--dev-ruby/date_validator/date_validator-0.7.0.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-ruby/date_validator/date_validator-0.7.0.ebuild b/dev-ruby/date_validator/date_validator-0.7.0.ebuild
index b2ac38e048f2..0a4475028788 100644
--- a/dev-ruby/date_validator/date_validator-0.7.0.ebuild
+++ b/dev-ruby/date_validator/date_validator-0.7.0.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/date_validator/date_validator-0.7.0.ebuild,v 1.2 2014/05/21 01:52:51 mrueg Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/date_validator/date_validator-0.7.0.ebuild,v 1.3 2014/08/06 06:41:51 mrueg Exp $
EAPI=5
-USE_RUBY="ruby19"
+USE_RUBY="ruby19 ruby20 ruby21"
RUBY_FAKEGEM_TASK_TEST="test"
@@ -42,4 +42,6 @@ all_ruby_prepare() {
sed -i \
-e '/git ls-files/d' \
${RUBY_FAKEGEM_GEMSPEC} || die
+ sed -i \
+ -e '/[Bb]undler/s/^/#/' Rakefile || die
}