summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRick Farina <zerochaos@gentoo.org>2013-08-20 15:48:30 +0000
committerRick Farina <zerochaos@gentoo.org>2013-08-20 15:48:30 +0000
commitd5faf233f39f4968baf48001100d880c5ca87cfb (patch)
tree486a1ecc421355e7402ed3bcdf53c129fcc2ec55 /dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild
parentStable arm, bug #463910 (diff)
downloadgentoo-2-d5faf233f39f4968baf48001100d880c5ca87cfb.tar.gz
gentoo-2-d5faf233f39f4968baf48001100d880c5ca87cfb.tar.bz2
gentoo-2-d5faf233f39f4968baf48001100d880c5ca87cfb.zip
clean up, ship a few more files for fun
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key DD11F94A)
Diffstat (limited to 'dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild')
-rw-r--r--dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild b/dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild
new file mode 100644
index 000000000000..9cffc626a418
--- /dev/null
+++ b/dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/factory_girl/factory_girl-4.2.0-r1.ebuild,v 1.1 2013/08/20 15:48:30 zerochaos Exp $
+
+EAPI=5
+
+USE_RUBY="ruby18 ruby19"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+# Tests depend on unpackaged appraisal
+RUBY_FAKEGEM_RECIPE_TEST=""
+
+RUBY_FAKEGEM_EXTRAINSTALL="features"
+
+inherit ruby-fakegem
+
+DESCRIPTION="factory_girl provides a framework and DSL for defining and using factories"
+HOMEPAGE="https://github.com/thoughtbot/factory_girl"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/activesupport-3.0.0"