summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-01-23 08:05:11 +0000
committerMamoru Komachi <usata@gentoo.org>2004-01-23 08:05:11 +0000
commit167f9b422a4cce3b9f0f1c33df571b6355b80d72 (patch)
tree730e3b38ffc8eda909003fba8d3b338ac9453afd /dev-ruby
parentAdded patch to fix endless loop (100% cpu usage) bug found when file'ing cert... (diff)
downloadgentoo-2-167f9b422a4cce3b9f0f1c33df571b6355b80d72.tar.gz
gentoo-2-167f9b422a4cce3b9f0f1c33df571b6355b80d72.tar.bz2
gentoo-2-167f9b422a4cce3b9f0f1c33df571b6355b80d72.zip
Replaced gdk-pixbuf with gtk+-2, closing bug #37616
Diffstat (limited to 'dev-ruby')
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ChangeLog9
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild8
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild8
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild8
-rw-r--r--dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild8
5 files changed, 23 insertions, 18 deletions
diff --git a/dev-ruby/ruby-gdkpixbuf2/ChangeLog b/dev-ruby/ruby-gdkpixbuf2/ChangeLog
index 58a5ff55fc09..b8597488d753 100644
--- a/dev-ruby/ruby-gdkpixbuf2/ChangeLog
+++ b/dev-ruby/ruby-gdkpixbuf2/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-ruby/ruby-gdkpixbuf2
-# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ChangeLog,v 1.4 2003/11/24 19:00:34 agriffis Exp $
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ChangeLog,v 1.5 2004/01/23 08:05:11 usata Exp $
+
+ 23 Jan 2004; Mamoru KOMACHI <usata@gentoo.org> ruby-gdkpixbuf2-0.5.0.ebuild,
+ ruby-gdkpixbuf2-0.7.0.ebuild, ruby-gdkpixbuf2-0.8.0.ebuild,
+ ruby-gdkpixbuf2-0.8.1.ebuild:
+ Replaced gdk-pixbuf with gtk+-2, closing bug #37616
*ruby-gdkpixbuf2-0.8.1 (24 Nov 2003)
diff --git a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild
index ee6613aa6101..d24bb0185f08 100644
--- a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild
+++ b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild,v 1.1 2003/08/06 13:36:05 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.5.0.ebuild,v 1.2 2004/01/23 08:05:11 usata Exp $
inherit ruby-gnome2
DESCRIPTION="Ruby GdkPixbuf2 bindings"
KEYWORDS="~alpha ~x86"
-DEPEND="${DEPEND} >=media-libs/gdk-pixbuf-0.21.0"
-RDEPEND="${RDEPEND} >=media-libs/gdk-pixbuf-0.21.0 >=dev-ruby/ruby-glib2-${PV}"
+DEPEND="${DEPEND} >=x11-libs/gtk+-2.0.0"
+RDEPEND="${RDEPEND} >=x11-libs/gtk+-2.0.0 >=dev-ruby/ruby-glib2-${PV}"
diff --git a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild
index 066cf6006818..10ba52223309 100644
--- a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild
+++ b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild,v 1.1 2003/10/31 03:21:18 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.7.0.ebuild,v 1.2 2004/01/23 08:05:11 usata Exp $
inherit ruby-gnome2
DESCRIPTION="Ruby GdkPixbuf2 bindings"
KEYWORDS="~alpha ~x86"
-DEPEND="${DEPEND} >=media-libs/gdk-pixbuf-0.21.0"
-RDEPEND="${RDEPEND} >=media-libs/gdk-pixbuf-0.21.0 >=dev-ruby/ruby-glib2-${PV}"
+DEPEND="${DEPEND} >=x11-libs/gtk+-2.0.0"
+RDEPEND="${RDEPEND} >=x11-libs/gtk+-2.0.0 >=dev-ruby/ruby-glib2-${PV}"
diff --git a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild
index 5737e14f469a..26cd6c5ec884 100644
--- a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild
+++ b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild,v 1.1 2003/11/18 13:13:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.0.ebuild,v 1.2 2004/01/23 08:05:11 usata Exp $
inherit ruby-gnome2
DESCRIPTION="Ruby GdkPixbuf2 bindings"
KEYWORDS="~alpha ~x86"
-DEPEND="${DEPEND} >=media-libs/gdk-pixbuf-0.21.0"
-RDEPEND="${RDEPEND} >=media-libs/gdk-pixbuf-0.21.0 >=dev-ruby/ruby-glib2-${PV}"
+DEPEND="${DEPEND} >=x11-libs/gtk+-2.0.0"
+RDEPEND="${RDEPEND} >=x11-libs/gtk+-2.0.0 >=dev-ruby/ruby-glib2-${PV}"
diff --git a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild
index dd4c46da248e..10f1bfbc4061 100644
--- a/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild
+++ b/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild,v 1.1 2003/11/24 19:00:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/ruby-gdkpixbuf2/ruby-gdkpixbuf2-0.8.1.ebuild,v 1.2 2004/01/23 08:05:11 usata Exp $
inherit ruby-gnome2
DESCRIPTION="Ruby GdkPixbuf2 bindings"
KEYWORDS="~alpha ~x86"
-DEPEND="${DEPEND} >=media-libs/gdk-pixbuf-0.21.0"
-RDEPEND="${RDEPEND} >=media-libs/gdk-pixbuf-0.21.0 >=dev-ruby/ruby-glib2-${PV}"
+DEPEND="${DEPEND} >=x11-libs/gtk+-2.0.0"
+RDEPEND="${RDEPEND} >=x11-libs/gtk+-2.0.0 >=dev-ruby/ruby-glib2-${PV}"