summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-01-21 20:28:10 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-01-21 20:28:10 +0000
commit6cc07f24a5193da9e34d4cf125891b87be4a56ac (patch)
treec0efef071ff45708524f5c77dac3823f35e18946 /dev-util/comparator/comparator-2.3.ebuild
parentFixing some seriously sloppy behavior in the ebuild, see bug 38885. (Manifest... (diff)
downloadgentoo-2-6cc07f24a5193da9e34d4cf125891b87be4a56ac.tar.gz
gentoo-2-6cc07f24a5193da9e34d4cf125891b87be4a56ac.tar.bz2
gentoo-2-6cc07f24a5193da9e34d4cf125891b87be4a56ac.zip
repoman: Trim trailing whitespace
Diffstat (limited to 'dev-util/comparator/comparator-2.3.ebuild')
-rw-r--r--dev-util/comparator/comparator-2.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/comparator/comparator-2.3.ebuild b/dev-util/comparator/comparator-2.3.ebuild
index 7dacbdbadb7c..29f060103d3a 100644
--- a/dev-util/comparator/comparator-2.3.ebuild
+++ b/dev-util/comparator/comparator-2.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/comparator/comparator-2.3.ebuild,v 1.1 2004/01/21 11:15:59 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/comparator/comparator-2.3.ebuild,v 1.2 2004/01/21 20:28:04 mr_bones_ Exp $
inherit distutils
DESCRIPTION="ESR's utility for making fast comparisons among large source trees"
@@ -24,13 +24,13 @@ src_unpack() {
}
src_compile() {
- distutils_src_install
+ distutils_src_install
emake || die "emake failed"
emake comparator.html scf-standard.html || die "emake docs failed"
}
src_install() {
- distutils_src_install
+ distutils_src_install
einstall ROOT=${D} install || die "einstall failed"
dohtml *.html
}