summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 01:45:50 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 01:45:50 +0000
commitc9acebf148cf747d0c724e25eceea6e7e2e2dab4 (patch)
tree1242275b41235e1a67768c663c6b9af1fd01b81d /dev-util/cvsd
parentadd inherit eutils (diff)
downloadgentoo-2-c9acebf148cf747d0c724e25eceea6e7e2e2dab4.tar.gz
gentoo-2-c9acebf148cf747d0c724e25eceea6e7e2e2dab4.tar.bz2
gentoo-2-c9acebf148cf747d0c724e25eceea6e7e2e2dab4.zip
Add die following econf for bug 48950
Diffstat (limited to 'dev-util/cvsd')
-rw-r--r--dev-util/cvsd/ChangeLog6
-rw-r--r--dev-util/cvsd/cvsd-1.0.1.ebuild4
-rw-r--r--dev-util/cvsd/cvsd-1.0.2.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-util/cvsd/ChangeLog b/dev-util/cvsd/ChangeLog
index 69ca1a4caff0..fcb5e511cbab 100644
--- a/dev-util/cvsd/ChangeLog
+++ b/dev-util/cvsd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-util/cvsd
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/ChangeLog,v 1.7 2004/04/25 15:26:20 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/ChangeLog,v 1.8 2004/04/26 01:44:23 agriffis Exp $
+
+ 25 Apr 2004; Aron Griffis <agriffis@gentoo.org> cvsd-1.0.1.ebuild,
+ cvsd-1.0.2.ebuild:
+ Add die following econf for bug 48950
25 Apr 2004; David Holm <dholm@gentoo.org> cvsd-1.0.2.ebuild:
Added to ~ppc.
diff --git a/dev-util/cvsd/cvsd-1.0.1.ebuild b/dev-util/cvsd/cvsd-1.0.1.ebuild
index 6069d26c66dc..d7f9a449951d 100644
--- a/dev-util/cvsd/cvsd-1.0.1.ebuild
+++ b/dev-util/cvsd/cvsd-1.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.1.ebuild,v 1.1 2004/03/15 18:18:04 max Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.1.ebuild,v 1.2 2004/04/26 01:44:23 agriffis Exp $
inherit eutils
@@ -23,7 +23,7 @@ src_compile() {
local myconf
myconf="${myconf} `use_with tcpd libwrap`"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "compile problem"
}
diff --git a/dev-util/cvsd/cvsd-1.0.2.ebuild b/dev-util/cvsd/cvsd-1.0.2.ebuild
index 3de009bfc56f..0a4da3a675af 100644
--- a/dev-util/cvsd/cvsd-1.0.2.ebuild
+++ b/dev-util/cvsd/cvsd-1.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.2.ebuild,v 1.2 2004/04/25 15:26:20 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/cvsd/cvsd-1.0.2.ebuild,v 1.3 2004/04/26 01:44:23 agriffis Exp $
inherit eutils
@@ -23,7 +23,7 @@ src_compile() {
local myconf
myconf="${myconf} `use_with tcpd libwrap`"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
emake || die "compile problem"
}