summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHeinrich Wendel <lanius@gentoo.org>2004-10-05 11:59:16 +0000
committerHeinrich Wendel <lanius@gentoo.org>2004-10-05 11:59:16 +0000
commitd8b75a4aa0a0c01f210be2b0d8966027cf25b19d (patch)
tree5013cc9dda9aa929e70418b9e8e2b020badb5c4f /dev-util/debootstrap/debootstrap-0.2.45.ebuild
parentStable on sparc. (Manifest recommit) (diff)
downloadgentoo-2-d8b75a4aa0a0c01f210be2b0d8966027cf25b19d.tar.gz
gentoo-2-d8b75a4aa0a0c01f210be2b0d8966027cf25b19d.tar.bz2
gentoo-2-d8b75a4aa0a0c01f210be2b0d8966027cf25b19d.zip
mark 0.2.41 stable, bump to 0.2.45
Diffstat (limited to 'dev-util/debootstrap/debootstrap-0.2.45.ebuild')
-rw-r--r--dev-util/debootstrap/debootstrap-0.2.45.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/debootstrap/debootstrap-0.2.45.ebuild b/dev-util/debootstrap/debootstrap-0.2.45.ebuild
new file mode 100644
index 000000000000..cbb68c748226
--- /dev/null
+++ b/dev-util/debootstrap/debootstrap-0.2.45.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-util/debootstrap/debootstrap-0.2.45.ebuild,v 1.1 2004/10/05 11:59:16 lanius Exp $
+
+MY_PV=${PV}
+DESCRIPTION="Debian bootstrap scripts"
+HOMEPAGE="http://packages.qa.debian.org/d/debootstrap.html"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc ~amd64 ~ppc"
+SRC_URI="mirror://debian/pool/main/d/debootstrap/debootstrap_${MY_PV}.tar.gz
+ mirror://gentoo/devices.tar.gz"
+DEPEND="sys-devel/binutils
+ net-misc/wget
+ app-arch/dpkg"
+IUSE=""
+S=${WORKDIR}/${PN}-${MY_PV}
+
+src_unpack() {
+ unpack debootstrap_${MY_PV}.tar.gz
+ cp ${DISTDIR}/devices.tar.gz ${S}
+}
+
+src_compile() {
+ sed -i -e "s/chown/#chown/" Makefile
+ make pkgdetails debootstrap-arch
+}
+
+src_install() {
+ make DESTDIR=${D} install
+}