summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeert Bevin <gbevin@gentoo.org>2002-01-08 23:12:19 +0000
committerGeert Bevin <gbevin@gentoo.org>2002-01-08 23:12:19 +0000
commit427ef7a1ebb542039f1ffcf3c6c031d3f25b5486 (patch)
treeb53bbb66249757c4c6e764a52a0ac242762714f6 /dev-util/tmake
parentInitial version. (diff)
downloadgentoo-2-427ef7a1ebb542039f1ffcf3c6c031d3f25b5486.tar.gz
gentoo-2-427ef7a1ebb542039f1ffcf3c6c031d3f25b5486.tar.bz2
gentoo-2-427ef7a1ebb542039f1ffcf3c6c031d3f25b5486.zip
Version upgrade.
Diffstat (limited to 'dev-util/tmake')
-rw-r--r--dev-util/tmake/files/digest-tmake-1.81
-rw-r--r--dev-util/tmake/tmake-1.8.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/tmake/files/digest-tmake-1.8 b/dev-util/tmake/files/digest-tmake-1.8
new file mode 100644
index 000000000000..982d3c702b1f
--- /dev/null
+++ b/dev-util/tmake/files/digest-tmake-1.8
@@ -0,0 +1 @@
+MD5 3f28b40958e2be57b9dca05f4e5087ab tmake-1.8.tar.gz 49152
diff --git a/dev-util/tmake/tmake-1.8.ebuild b/dev-util/tmake/tmake-1.8.ebuild
new file mode 100644
index 000000000000..d2c786d08040
--- /dev/null
+++ b/dev-util/tmake/tmake-1.8.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/tmake/tmake-1.8.ebuild,v 1.1 2002/01/08 23:12:19 gbevin Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A Cross platform Makefile tool"
+SRC_URI="ftp://ftp.trolltech.com/freebies/tmake/${P}.tar.gz"
+HOMEPAGE="http://www.trolltech.com/products/download/freebies/tmake.html"
+
+RDEPEND="sys-devel/perl"
+
+src_install () {
+
+ cd ${S}
+ dobin bin/tmake bin/progen
+ dodir /usr/lib/tmake
+ cp -af ${S}/lib/* ${D}/usr/lib/tmake
+ dodoc CHANGES LICENSE README
+ docinto html
+ dodoc doc/*.html
+
+}
+