summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2011-10-12 17:48:52 +0000
committerMichał Górny <mgorny@gentoo.org>2011-10-12 17:48:52 +0000
commitf2414ee6fc909c6c1a79207fce541387197a857d (patch)
tree73c9f2e85b43dea03b88820ca7212f1c1704b8ed /dev-vcs/stgit/stgit-0.15-r1.ebuild
parentFix USE=-doc, based on fixes by Shunsuke Shimizu in bug 386849. (diff)
downloadgentoo-2-f2414ee6fc909c6c1a79207fce541387197a857d.tar.gz
gentoo-2-f2414ee6fc909c6c1a79207fce541387197a857d.tar.bz2
gentoo-2-f2414ee6fc909c6c1a79207fce541387197a857d.zip
Migrate to bash-completion-r1.
(Portage version: 2.2.0_alpha66_p6/cvs/Linux x86_64)
Diffstat (limited to 'dev-vcs/stgit/stgit-0.15-r1.ebuild')
-rw-r--r--dev-vcs/stgit/stgit-0.15-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-vcs/stgit/stgit-0.15-r1.ebuild b/dev-vcs/stgit/stgit-0.15-r1.ebuild
index b53a0bfbf9ee..1bc0a1f8670f 100644
--- a/dev-vcs/stgit/stgit-0.15-r1.ebuild
+++ b/dev-vcs/stgit/stgit-0.15-r1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-vcs/stgit/stgit-0.15-r1.ebuild,v 1.6 2011/09/25 17:47:09 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-vcs/stgit/stgit-0.15-r1.ebuild,v 1.7 2011/10/12 17:48:52 mgorny Exp $
EAPI="3"
PYTHON_DEPEND="2"
-inherit distutils bash-completion
+inherit distutils bash-completion-r1
DESCRIPTION="Manage a stack of patches using GIT as a backend"
HOMEPAGE="http://www.procode.org/stgit/"
@@ -75,5 +75,5 @@ src_install() {
dohtml Documentation/*.html || die "dohtml failed"
fi
- dobashcompletion stgit-completion.bash ${PN}
+ newbashcomp stgit-completion.bash ${PN} || die
}