summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2013-05-18 16:22:27 +0000
committerPacho Ramos <pacho@gentoo.org>2013-05-18 16:22:27 +0000
commitcefb3a486039c94aa384c50f8ca5931f73f63a89 (patch)
tree225d2758dd8d71761fde53ad8415bce347324b6e /eclass/readme.gentoo.eclass
parentrm listing argparse from setup.py & installed requires.txt, fixes Bug #69972 (diff)
downloadgentoo-2-cefb3a486039c94aa384c50f8ca5931f73f63a89.tar.gz
gentoo-2-cefb3a486039c94aa384c50f8ca5931f73f63a89.tar.bz2
gentoo-2-cefb3a486039c94aa384c50f8ca5931f73f63a89.zip
Add a note informing people a file is being installed for future reference, http://www.mail-archive.com/gentoo-dev@lists.gentoo.org/msg58207.html
Diffstat (limited to 'eclass/readme.gentoo.eclass')
-rw-r--r--eclass/readme.gentoo.eclass6
1 files changed, 5 insertions, 1 deletions
diff --git a/eclass/readme.gentoo.eclass b/eclass/readme.gentoo.eclass
index 5059ee0b0a55..66526a9c06c5 100644
--- a/eclass/readme.gentoo.eclass
+++ b/eclass/readme.gentoo.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/readme.gentoo.eclass,v 1.5 2013/03/05 22:28:41 ulm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/readme.gentoo.eclass,v 1.6 2013/05/18 16:22:27 pacho Exp $
# @ECLASS: readme.gentoo
# @MAINTAINER:
@@ -97,6 +97,10 @@ readme.gentoo_print_elog() {
die "readme.gentoo_print_elog invoked without matching readme.gentoo_create_doc call!"
elif ! [[ -n "${REPLACING_VERSIONS}" ]] || [[ -n "${FORCE_PRINT_ELOG}" ]]; then
echo -e "${README_GENTOO_DOC_VALUE}" | while read -r ELINE; do elog "${ELINE}"; done
+ elog ""
+ elog "(Note: Above message will only be printed the first time package"
+ elog "is installed. Please look at /usr/share/doc/${PF}/README.gentoo*"
+ elog "for future reference)"
fi
}