summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-09-13 04:45:07 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-09-13 04:45:07 +0000
commit55d2d718855a371075db962cf09ce3ebb2919e58 (patch)
treec3c79dba2f3a818e32f44a1fd19e769e9c7e842b /games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
parentarm patch (Manifest recommit) (diff)
downloadgentoo-2-55d2d718855a371075db962cf09ce3ebb2919e58.tar.gz
gentoo-2-55d2d718855a371075db962cf09ce3ebb2919e58.tar.bz2
gentoo-2-55d2d718855a371075db962cf09ce3ebb2919e58.zip
fix SRC_URI for bug #63848; tidy
Diffstat (limited to 'games-emulation/epsxe/epsxe-1.6.0-r3.ebuild')
-rw-r--r--games-emulation/epsxe/epsxe-1.6.0-r3.ebuild23
1 files changed, 10 insertions, 13 deletions
diff --git a/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild b/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
index ec4092271cf8..11e4ed3b327e 100644
--- a/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
+++ b/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild,v 1.4 2004/06/24 22:26:08 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-emulation/epsxe/epsxe-1.6.0-r3.ebuild,v 1.5 2004/09/13 04:45:07 mr_bones_ Exp $
inherit games
DESCRIPTION="ePSXe Playstation Emulator"
HOMEPAGE="http://www.epsxe.com/"
-SRC_URI="http://download.epsxe.com/files/epsxe${PV//.}lin.zip"
+SRC_URI="http://www.epsxe.com/files/epsxe${PV//.}lin.zip"
LICENSE="freedist"
SLOT="0"
@@ -26,19 +26,16 @@ RDEPEND=">=dev-libs/glib-1.2
games-emulation/psemu-peopssoftgpu
)"
-S=${WORKDIR}
+S="${WORKDIR}"
src_install() {
- dogamesbin ${FILESDIR}/epsxe
- exeinto ${GAMES_PREFIX_OPT}/${PN}
- doexe epsxe
- insinto ${GAMES_PREFIX_OPT}/${PN}
- doins keycodes.lst
-
- insinto ${GAMES_LIBDIR}/psemu/cheats
- doins cheats/*
-
+ dogamesbin "${FILESDIR}/epsxe" || die "dogamesbin failed"
+ exeinto "${GAMES_PREFIX_OPT}/${PN}"
+ doexe epsxe || die "doexe failed"
+ insinto "${GAMES_PREFIX_OPT}/${PN}"
+ doins keycodes.lst || die "doins failed"
+ insinto "${GAMES_LIBDIR}/psemu/cheats"
+ doins cheats/* || die "doins failed"
dodoc docs/*
-
prepgamesdirs
}