summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-05-12 09:02:46 +0000
commit36f033373c281af1793a0bdc033d004e9d129f59 (patch)
tree29e637012cd09fb89fbc62b23f6474d0c4ba2bec /games-puzzle/xblockout
parentnative widget stuff now also for gtk (diff)
downloadgentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.tar.gz
gentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.tar.bz2
gentoo-2-36f033373c281af1793a0bdc033d004e9d129f59.zip
IUSE; error check; tidy
Diffstat (limited to 'games-puzzle/xblockout')
-rw-r--r--games-puzzle/xblockout/xblockout-1.1.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-puzzle/xblockout/xblockout-1.1.2.ebuild b/games-puzzle/xblockout/xblockout-1.1.2.ebuild
index f5eb4328beaf..d248fc03d00e 100644
--- a/games-puzzle/xblockout/xblockout-1.1.2.ebuild
+++ b/games-puzzle/xblockout/xblockout-1.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xblockout/xblockout-1.1.2.ebuild,v 1.3 2004/03/24 05:00:58 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-puzzle/xblockout/xblockout-1.1.2.ebuild,v 1.4 2004/05/12 09:02:46 mr_bones_ Exp $
inherit games
@@ -30,10 +30,10 @@ src_unpack() {
src_compile() {
egamesconf || die
emake \
- SCOREDIR=${GAMES_STATEDIR}/${PN} \
- GROUP_GID=`id -g ${GAMES_GROUP}` \
- RESOURCEDIR=${GAMES_DATADIR}/${PN} \
- || die "emake failed"
+ SCOREDIR="${GAMES_STATEDIR}/${PN}" \
+ GROUP_GID=$(id -g ${GAMES_GROUP}) \
+ RESOURCEDIR="${GAMES_DATADIR}/${PN}" \
+ || die "emake failed"
}
src_install() {