summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2006-09-27 21:01:22 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2006-09-27 21:01:22 +0000
commit60ebdd73edee9abd7f56f30789a5e0862157679b (patch)
tree2d371fced6f9ed0aa040346f00c4f2e32da52042 /games-rpg/nwn/nwn-1.68.ebuild
parentChange the instructions at the end of the ebuild from einfo to elog. (diff)
downloadgentoo-2-60ebdd73edee9abd7f56f30789a5e0862157679b.tar.gz
gentoo-2-60ebdd73edee9abd7f56f30789a5e0862157679b.tar.bz2
gentoo-2-60ebdd73edee9abd7f56f30789a5e0862157679b.zip
Change the instructions at the end of the ebuild from einfo to elog.
(Portage version: 2.1.2_pre1-r2)
Diffstat (limited to 'games-rpg/nwn/nwn-1.68.ebuild')
-rw-r--r--games-rpg/nwn/nwn-1.68.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/games-rpg/nwn/nwn-1.68.ebuild b/games-rpg/nwn/nwn-1.68.ebuild
index 2a643f4a040c..b094236f27ea 100644
--- a/games-rpg/nwn/nwn-1.68.ebuild
+++ b/games-rpg/nwn/nwn-1.68.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn/nwn-1.68.ebuild,v 1.2 2006/09/27 18:32:06 nyhm Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-rpg/nwn/nwn-1.68.ebuild,v 1.3 2006/09/27 21:01:22 wolf31o2 Exp $
inherit eutils games
@@ -75,9 +75,9 @@ die_from_busted_nwn-data() {
ewarn "You must emerge games-rpg/nwn-data with USE=$use. You can fix this"
ewarn "by doing the following:"
echo
- einfo "mkdir -p /etc/portage"
- einfo "echo 'games-rpg/nwn-data $use' >> /etc/portage/package.use"
- einfo "emerge --oneshot games-rpg/nwn-data"
+ elog "mkdir -p /etc/portage"
+ elog "echo 'games-rpg/nwn-data $use' >> /etc/portage/package.use"
+ elog "emerge --oneshot games-rpg/nwn-data"
die "nwn-data requires USE=$use"
}
@@ -85,7 +85,7 @@ pkg_setup() {
declare -a LANGarray=($LINGUAS)
if [ "${#LANGarray[*]}" == "0" ]
then
- einfo "Setting default language to English."
+ elog "Setting default language to English."
fi
if use sou
then
@@ -154,7 +154,7 @@ src_install() {
pkg_postinst() {
games_pkg_postinst
- einfo "The NWN linux client is now installed."
- einfo "Proceed with the following step in order to get it working:"
- einfo "Run ${dir}/fixinstall as root"
+ elog "The NWN linux client is now installed."
+ elog "Proceed with the following step in order to get it working:"
+ elog "Run ${dir}/fixinstall as root"
}