summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-08-13 16:01:05 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-08-13 16:01:05 +0000
commit143483f79be7e84ab2ea14099aec61b2db3db423 (patch)
tree1079fb979fbc28ff81eb5206549afb3377ec21d9 /gnome-extra
parentremoved mozilla 0.9.3, now that 0.11.5 is out it's no longer incomp. (diff)
downloadgentoo-2-143483f79be7e84ab2ea14099aec61b2db3db423.tar.gz
gentoo-2-143483f79be7e84ab2ea14099aec61b2db3db423.tar.bz2
gentoo-2-143483f79be7e84ab2ea14099aec61b2db3db423.zip
removed optional bonobo-support, now it's always build with bonobo-support
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/gtkhtml/files/digest-gtkhtml-0.11.1-r11
-rw-r--r--gnome-extra/gtkhtml/gtkhtml-0.11.1-r1.ebuild64
2 files changed, 65 insertions, 0 deletions
diff --git a/gnome-extra/gtkhtml/files/digest-gtkhtml-0.11.1-r1 b/gnome-extra/gtkhtml/files/digest-gtkhtml-0.11.1-r1
new file mode 100644
index 000000000000..6569921b77f5
--- /dev/null
+++ b/gnome-extra/gtkhtml/files/digest-gtkhtml-0.11.1-r1
@@ -0,0 +1 @@
+MD5 99e30cd858a816d57b815755ff199bc3 gtkhtml-0.11.1.tar.gz
diff --git a/gnome-extra/gtkhtml/gtkhtml-0.11.1-r1.ebuild b/gnome-extra/gtkhtml/gtkhtml-0.11.1-r1.ebuild
new file mode 100644
index 000000000000..561bd3313419
--- /dev/null
+++ b/gnome-extra/gtkhtml/gtkhtml-0.11.1-r1.ebuild
@@ -0,0 +1,64 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Authour: Mikael Hallendal <hallski@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/gtkhtml/gtkhtml-0.11.1-r1.ebuild,v 1.1 2001/08/13 16:01:05 hallski Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gtkhtml"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/gtkhtml/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="sys-devel/gettext
+ >=gnome-base/gal-0.6
+ >=gnome-base/control-center-1.2.4
+ >=gnome-base/glibwww-0.2-r1
+ >=gnome-base/libghttp-1.0.9
+ >=gnome-base/libunicode-0.4
+ >=gnome-base/bonobo-1.0.4
+ >=dev-util/xml-i18n-tools-0.8.4"
+
+RDEPEND=">=gnome-base/gal-0.5
+ >=gnome-base/control-center-1.2.4
+ >=gnome-base/libghttp-1.0.9
+ >=gnome-base/libunicode-0.4
+ bonobo? ( >=gnome-base/bonobo-1.0.4 )"
+
+
+src_compile() {
+
+ local myconf
+
+# if [ -z "`use nls`" ]
+# then
+# myconf="--disable-nls"
+# fi
+
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --with-bonobo \
+ --with-gconf ${myconf}
+
+ try emake
+}
+
+src_install() {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING* ChangeLog README
+ dodoc NEWS TODO
+
+}
+
+
+
+
+
+
+
+
+
+
+
+
+