summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-07-18 18:29:32 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-07-18 18:29:32 +0000
commit76f482abcd8d149d2c2076270eba693003021bd4 (patch)
treeaf2faf1c8f2880918f262f50e0ea45524a14ccbb /gnome-extra
parentupdated to 0.99.6 (diff)
downloadgentoo-2-76f482abcd8d149d2c2076270eba693003021bd4.tar.gz
gentoo-2-76f482abcd8d149d2c2076270eba693003021bd4.tar.bz2
gentoo-2-76f482abcd8d149d2c2076270eba693003021bd4.zip
updated to 0.9
Diffstat (limited to 'gnome-extra')
-rw-r--r--gnome-extra/gal/files/digest-gal-0.91
-rw-r--r--gnome-extra/gal/gal-0.9.ebuild43
2 files changed, 44 insertions, 0 deletions
diff --git a/gnome-extra/gal/files/digest-gal-0.9 b/gnome-extra/gal/files/digest-gal-0.9
new file mode 100644
index 000000000000..c62d7d364940
--- /dev/null
+++ b/gnome-extra/gal/files/digest-gal-0.9
@@ -0,0 +1 @@
+MD5 15f8d7fc240e4646add5995e8e50f293 gal-0.9.tar.gz
diff --git a/gnome-extra/gal/gal-0.9.ebuild b/gnome-extra/gal/gal-0.9.ebuild
new file mode 100644
index 000000000000..342efe944125
--- /dev/null
+++ b/gnome-extra/gal/gal-0.9.ebuild
@@ -0,0 +1,43 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# Updated by Sebastian Werner <sebastian@werner-productions.de>
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="The Gnome Application Libraries"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=dev-util/xml-i18n-tools-0.8.4 sys-devel/perl
+ >=gnome-base/gnome-vfs-1.0.1
+ >=gnome-base/libunicode-0.4
+ alsa? ( >=media-libs/alsa-lib-0.5.10 )
+ >=gnome-base/gnome-print-0.24
+ >=gnome-base/libglade-0.13
+ >=gnome-base/libxml-1.8.8"
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ]
+ then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome ${myconf}
+ try make # Doesn't work with -j 4 (hallski)
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome install
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+
+}
+
+
+
+
+